Unresponsive bug  

This forum is fully dedicated to Panotour / Panotour Pro bug reports as well as feature discussion.
no avatar
getho
Member
 
Posts: 18
Joined: Tue Dec 01, 2009 7:07 am

Unresponsive bug

by getho » Mon Dec 16, 2013 8:41 am

Since I updated from 2.5.2 to 2.6.4:

GUI is unresponsive, only certain buttons work. I cant select images and change properties, menus dont work, render button doeasn't work. But its random.

I have both versions installed win8 x64

no avatar
mediavets
Moderator
 
Posts: 14287
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Unresponsive bug

by mediavets » Mon Dec 16, 2013 9:39 am

getho wrote:Since I updated from 2.5.2 to 2.6.4:

GUI is unresponsive, only certain buttons work. I cant select images and change properties, menus dont work, render button doeasn't work. But its random.

I have both versions installed win8 x64


I think you are talking about APP or APG but you have posted in a topic about Panotour.

no avatar
getho
Member
 
Posts: 18
Joined: Tue Dec 01, 2009 7:07 am

Re: Unresponsive bug

by getho » Mon Dec 16, 2013 10:25 am

oops

no avatar
mediavets
Moderator
 
Posts: 14287
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Unresponsive bug

by mediavets » Mon Dec 16, 2013 10:26 am

getho wrote:oops


Any way did you try APP/APG 3.x 64-bit with Windows 8.x 64-bit?


Return to Panotour bugs & discussion 1.8

Who is online

Users browsing this forum: No registered users and 2 guests