Image-stitching and virtual tour solutions My account Updates
It is currently Sat Jul 26, 2014 6:09 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: PanoTourPro crashes...
PostPosted: Wed Sep 28, 2011 4:18 am 
Offline
New member

Joined: Sun Apr 20, 2008 7:10 pm
Posts: 9
Location: San Diego, California USA
I just downloaded PTP 1.6 and when I put in my registration information I get a display stating I am registered followed by the program abruptly closing down. What is the matter? I am running W7 64 and had no problem with the prior version. Why the problem registering and getting this latest version working???:o:mad::o:mad:

_________________
Digital camera and pano-gear: Nikon D200, Tokina 10-17mm fisheye & Manfrotto 303 SPH


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 28, 2011 4:32 am 
Offline
New member

Joined: Sun Apr 20, 2008 7:10 pm
Posts: 9
Location: San Diego, California USA
I just had to restart and tried PanoTour Pro 1.6 again and the registration seemed to go fine and, for now, is running properly. Sorry to have bothered anyone or posted incorrectly. I post so seldom...

_________________
Digital camera and pano-gear: Nikon D200, Tokina 10-17mm fisheye & Manfrotto 303 SPH


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 29, 2011 1:44 pm 
Offline
New member
User avatar

Joined: Mon Sep 26, 2011 9:57 pm
Posts: 9
Location: Warsaw, Poland
I have similar issue. First try was to update video card drivers and it helped - I was able to register and play with Panotour PRO till next restart. After that the problem is back - at splash screen it crashes.

PTP 1.6.1 x64

Info about platform:
OS Name Microsoft® Windows Vista™ Business
Version 6.0.6002 Service Pack 2 Build 6002
System Manufacturer System manufacturer
System Model P5E-VM DO
System Type x64-based PC
Processor Intel(R) Core(TM)2 Duo CPU E4600 @ 2.40GHz, 2400 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0202, 2007-09-19
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume4
Locale Polska
Hardware Abstraction Layer Version = "6.0.6002.18005"
Time Zone Central European Daylight Time
Installed Physical Memory (RAM) 8,00 GB
Total Physical Memory 8,00 GB
Available Physical Memory 5,31 GB
Total Virtual Memory 16,2 GB
Available Virtual Memory 11,6 GB
Page File Space 8,29 GB

Name ATI Radeon HD 4600 Series
PNP Device ID PCI\VEN_1002&DEV_9490&SUBSYS_02941043&REV_00\4&10A0E75&0&0008
Adapter Type ATI display adapter (0x9490), Advanced Micro Devices, Inc. compatible
Adapter Description ATI Radeon HD 4600 Series
Adapter RAM 512,00 MB (536 870 912 bytes)
Installed Drivers aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version Not Available
INF File oem75.inf (ati2mtag_R7X section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1200 x 59 hertz
Bits/Pixel 32
Memory Address 0xD0000000-0xFFFFFFFF
Memory Address 0xFE9E0000-0xFE9EFFFF
I/O Port 0x0000D000-0x0000DFFF
IRQ Channel IRQ 4294967293
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF

Screenshot:
http://img64.imageshack.us/img64/6828/clipboard01cnw.jpg


Last edited by GeoS on Thu Sep 29, 2011 5:37 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 29, 2011 6:04 pm 
Offline
New member
User avatar

Joined: Mon Sep 26, 2011 9:57 pm
Posts: 9
Location: Warsaw, Poland
New info.

It only crashes when there is 32-bit color palette. Switching it to 16 bits per pixel gives option to run it normally without any crash.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 07, 2011 1:15 am 
Offline
New member
User avatar

Joined: Mon Sep 26, 2011 9:57 pm
Posts: 9
Location: Warsaw, Poland
PTP 1.7.0 64bits and its still crashing with 32-bit color palette.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 21, 2012 9:44 pm 
Offline
New member
User avatar

Joined: Mon Sep 26, 2011 9:57 pm
Posts: 9
Location: Warsaw, Poland
Now all is fine, even with 32b color depth:

PTP 1.8.0 64b
Driver packaking version: 8.961-120405a-137813C-ATI
2D Driver Version: 8.01.01.1243
Direct3D Version: 7.14.10.0903
OpenGL Version: 6.14.10.11631
Catalyst Control Center Version: 2012.0405.2205.37728


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group