Panotour embeded and uploaded - shows error message  

Share your tips and tricks here or get help with any Panotour problem!
No bug reports (of any kind) in this forum!
no avatar
Baldev
Member
 
Posts: 18
Joined: Mon Jun 24, 2013 9:36 pm

Panotour embeded and uploaded - shows error message

by Baldev » Thu Jul 04, 2013 10:52 pm

Hello,

panotour show is uploaded, pics as well, all on server. link to swf-file in subfolder is also correct.
but still pics can't be found.

To embed the tour, i used the code which is suggested here:
http://www.autopano.net/wiki-en/action/view/Panotour_-_Web_publishing#STANDARD_CODE_FOR_WEB_PUBLISHING

i get an error message, that all images can't be found.
Thank you for help.

User avatar
gkaefer
Member
 
Posts: 3355
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg

by gkaefer » Fri Jul 05, 2013 8:58 pm

Baldev wrote:Hello,

panotour show is uploaded, pics as well, all on server. link to swf-file in subfolder is also correct.
but still pics can't be found.

To embed the tour, i used the code which is suggested here:
http://www.autopano.net/wiki-en/action/view/Panotour_-_Web_publishing#STANDARD_CODE_FOR_WEB_PUBLISHING

i get an error message, that all images can't be found.
Thank you for help.

can you post the link to your Problem pano?
check that all files got uploaded including all subdirs and files in subdirs...
check that all files and files in subdirs are world readable and all dirs and subdirs world executable...

if you mean the "Embed XML files" and the "Embed all data" Option inside ptp 1.8 Project properties than why at all do you wanna use it? it only slows down Performance for end user because they first have to download all data first before the pano starts on Screen to be visible.
ptp2.0 does no longer has this "embed" Option, here you will have an Option to "encrypt your XML file" (under build->Protection->Build configuration files). this encryption is identical to krpanos equivalent Tools...

Georg
Last edited by gkaefer on Fri Jul 05, 2013 9:07 pm, edited 1 time in total.

no avatar
edgar_ali
Member
 
Posts: 63
Joined: Tue Jan 21, 2014 12:50 pm
Location: Wollongong, Australia

Re: Panotour embeded and uploaded - shows error message

by edgar_ali » Wed Jan 22, 2014 12:05 am

I have created a simple tour using Panatour 1.8.

I opened the tour using my safari browser and I was able to see it.

I uploaded my tour to the following address and there is nothing:
http://www.screencast.com/t/rch1xOZkjvz

When uploading in a different host, I get the following message:
http://www.screencast.com/t/wnx139q1fXM

It says something about error: download of untitleddata... (check the screenshot attached above)

How Can I fix this problen so I can see my tour

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Panotour embeded and uploaded - shows error message

by mediavets » Wed Jan 22, 2014 12:11 am

edgar_ali wrote:I have created a simple tour using Panatour 1.8.

I opened the tour using my safari browser and I was able to see it.

I uploaded my tour to the following address and there is nothing:
http://www.screencast.com/t/rch1xOZkjvz

When uploading in a different host, I get the following message:
http://www.screencast.com/t/wnx139q1fXM

It says something about error: download of untitleddata... (check the screenshot attached above)

How Can I fix this problen so I can see my tour

Please don't duplicate post.

See: viewtopic.php?f=33&t=18371&p=135611#p135611


Return to Using Panotour / Panotour Pro 1.8

Who is online

Users browsing this forum: No registered users and 1 guest