Loading time problem !  

Share your tips and tricks here or get help with any Panotour problem!
No bug reports (of any kind) in this forum!
no avatar
micha22
Member
 
Posts: 38
Likes: 0 post
Liked in: 2 posts
Joined: Fri Sep 17, 2010 10:00 pm
Location: Rielasingen/ Germany
Info

by micha22 » Wed Feb 02, 2011 11:10 pm

Hi,

loading time until i see the first panorama sharp 15 to 20 seconds, and i have a very slow dsl bandwith.
I think its ok.

PS: How did you embed the weatherforecast?

Best micha

User avatar
vincen
Kolor Certified Trainer
 
Topic author
Posts: 963
Likes: 23 posts
Liked in: 4 posts
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France
Info

by vincen » Thu Feb 03, 2011 6:07 am

micha22 wrote:loading time until i see the first panorama sharp 15 to 20 seconds, and i have a very slow dsl bandwith.
I think its ok.

Thanks for test, so it looks i'm ok now :)

micha22 wrote:PS: How did you embed the weatherforecast?

used that plugin developed by a guy in france :) http://www.troissixzero.fr/plugins/22-plugin-meteo.html

Vincèn
Blog: http://www.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

no avatar
rbackhaus
Member
 
Posts: 58
Likes: 0 post
Liked in: 0 post
Joined: Wed May 27, 2009 3:35 am
Location: connecticut usa
Info

by rbackhaus » Fri Feb 04, 2011 3:08 am

Vincen,
Better,...but still too long,..for me anyway, atleast 30 secs for me before I see the start of the pano, I have DSL,...michas I see the in 4 secs,....I think the thumbs may have a part in slowing you down,....also set your fov to 60 atleast,...for all your work for a highr res, large pano,....give it a more realistic view at start,..esp if viewers are waiting on it,...just my 2cents,....also check that the xml is calling your pano first and then the thumbs.
Rob
Last edited by rbackhaus on Fri Feb 04, 2011 4:06 am, edited 1 time in total.

Previous

Who is online

Users browsing this forum: No registered users and 1 guest

cron