Image-stitching and virtual tour solutions My account Updates
It is currently Sat Oct 25, 2014 1:58 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jun 27, 2010 8:59 am 
Offline
Member
User avatar

Joined: Wed May 21, 2008 4:53 pm
Posts: 176
Location: Trier
Hello,

I tried to import (an incomplete) Set of a Papywizard experiment with a 200mm focal length.

The import worked good, all preview thumbnails were in place. The preview of the stitched image staye black. Once the working window is opend, you have a good preview, but one cannot create a new snapshot. It remeains black.

Regards
Georg

PS: Tried import with new parameters, i.e. I unclicked the automatic colour change. Then the picture appeared and one could create a new snapshot.











_________________
The picture is made behind the camera.......


Last edited by geko5766 on Sun Jun 27, 2010 9:06 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 28, 2010 2:58 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
The last screenshot is typical of the color correction issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group