[APG 2.5.0 A1] OSX64 FE not working  

Archive of all bug reports. This forum is closed - you cannot create new topics or comments here! If you think a specific topic was moved here by mistake, please contact the moderators!
User avatar
machart
Member
 
Posts: 176
Joined: Tue Oct 03, 2006 1:07 pm
Location: Ostfriesland

[APG 2.5.0 A1] OSX64 FE not working

by machart » Fri Jun 25, 2010 5:18 pm

tried to do a fullspherical pano, same sources as always
but the detection fails..

- results are unusable

tried on APP 2.0.9:
- results are unusable

tried APP 2.0.6:
- good results without problems

there must be an issue in that part...
::: close to the rainbow :::
D300S, 18-200mm, 10,5mm, NN3, iMac i7
http://panographie.net

no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri Jun 25, 2010 6:13 pm

Yup, I too think FE stitching is broken in 2.5.0 A1 as reported here:
http://www.autopano.net/forum/t9223-apg-2.5.0-a1-winxp32-poor-results-with-fe-image-set

And here's another example.

Using this FE image set - low res. shot with D40 and Nikkor 10.5mmFE:
http://www.three60views.org.uk/image_sets/nikkor105-01.zip

First screenshot APG 2.5.0 using Ransac model - Similarity.

Second screenshot APG 2.5.0 using Ransac model - 3D full. Two of the images are omitted altogther.

Thirsd screenshot APG 2.0.9.

OS is Windows XP Pro with SP3, and using Nvidia GPU.






Last edited by mediavets on Fri Jun 25, 2010 6:18 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
geko5766
Member
 
Posts: 176
Joined: Wed May 21, 2008 4:53 pm
Location: Trier

by geko5766 » Fri Jun 25, 2010 9:21 pm

Unfortunately you must count me in too.

Tried to stich big pano, bracketed with 60 shots. I had to abort the program as in the middle of the recognizing it stopped working.
Afterwards I trierd to stitch another one with only 23 pictures. I had different results. The fist was squirked all over. Once more new, I had a strange 3 row effect (top middle nad bottom, each separated) which I could not reproduce any more. Next try I had a rather good, but instead of rms 2.44 I only had 7.6 and less links.

Manually adding links with the cp editor was a mess. Only connecting the pictures ended up with CPs out of the picture (yes rme from .27 to .68), I had to manually CP fields (old) and even manually adding CP wporked fine´. But when I started a new optimization the picture was even more distorted.

Something is wrong, but I need a further investigation.

Best regards
Georg
The picture is made behind the camera.......

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Jun 28, 2010 3:18 pm

I agree : that's issue 125


Return to Archive

Who is online

Users browsing this forum: No registered users and 2 guests

cron