[APG 2.5.0 A1 WinXP32] Poor results with FE image set  

Archive of all bug reports. This forum is closed - you cannot create new topics or comments here! If you think a specific topic was moved here by mistake, please contact the moderators!
no avatar
mediavets
Moderator
 
Posts: 14161
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

[APG 2.5.0 A1 WinXP32] Poor results with FE image set

by mediavets » Fri Jun 25, 2010 12:51 pm

I am unable to get a decent stitch of these images with 2.5.0 A1 regardless of style of detection I use.

If I use Similarity then stitch is poor and I am unable to resolve the problems using the CP editor, if I fix one link then optimising removes an existing link and so on.

If I use Full 3D the result is even worse and the zenith image gets omitted altogether.

Image set from here:
http://www.chem.ox.ac.uk/oxfordtour/tutorial/index.asp?ID=35&pagename=Canon%205D%20&%2015mm%20FE

Download the images - shot with Canon 5D and Canon 15mm FE:
http://www.chem.ox.ac.uk/oxfordtour/canon5dworkflow/jpgs.zip (36MB ZIP)

I am attempting to stitch after removing the two nadir images.

APG 2.0.9 has no problems at all achieving an excellent stitch.

First screenshot - APG 2.5.0 A1 using Ransac model - similarity.
Second screenshot - APG 2.5.0 A1 using Ransac model - Full3D.
Third screenshot - APG 2.0.9.






Last edited by mediavets on Fri Jun 25, 2010 1:55 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Jun 28, 2010 3:24 pm

Issue 125


Return to Archive

Who is online

Users browsing this forum: No registered users and 1 guest