Image-stitching and virtual tour solutions My account Updates
It is currently Sat Oct 25, 2014 7:28 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Feb 04, 2011 4:15 am 
Offline
Member

Joined: Mon Jan 31, 2011 5:37 am
Posts: 13
Sometimes after setting manual control points, and hitting optimize it deletes all the control points I just created, even though optimize settings have "clean up control points" turned off. Quick optimize however works without deleting the manual CPs I just set. Last time it did this, I noticed that it said "panorama needs to be optimized : nan" before clicking optimize.

Also, even though I have the global settings for optimization set with "clean up control points" turned off, after doing a panorama detection it [seemingly randomly] turns clean up control points on, and sets it to remove control points with RMS > 2.0 [which pretty much guarantees that optimization destroys ALL control points for the whole project].


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group