Image-stitching and virtual tour solutions My account Updates
It is currently Wed Oct 01, 2014 7:30 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jan 25, 2011 4:28 pm 
Offline
Member

Joined: Tue Dec 06, 2005 1:57 pm
Posts: 2946
Location: Grenoble
Fujifilm;S5Pro;1.565 was identified by RC1 but is not by RC2. Cameras.txt (mardi 22 juin 2010 - 17:41:04 - 32 688 octets) looks OK. EXIF are OK (even Windows 7 is able to identify the camera :lol:) but APG 2.5 RC2 displays "It seems that your camera is not yet in Autopano Pro database" message.

Because Autopano can read EXIF data, exposure data, fisheye/normal are OK but the focal length "35mm equivalent" is wrong because a full-frame sensor is assumed when this is an APS-C sensor camera...

_________________
Georges


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 25, 2011 5:01 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
issue 551 opened


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 28, 2011 3:08 pm 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5901
Location: Francin, France
It works here directly :)




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group