APG 2.5 B2 color correction issue  

Archive of all bug reports. This forum is closed - you cannot create new topics or comments here! If you think a specific topic was moved here by mistake, please contact the moderators!
no avatar
bvogl
Member
 
Posts: 14
Joined: Sat May 17, 2008 9:51 am

APG 2.5 B2 color correction issue

by bvogl » Tue Nov 30, 2010 2:30 am

I searched the messages but i didn't find any post about that:
When creating large panoramas the color correction doesn't work as expected. After initial detection one reference image is set and color correction is set to "on".
1) As you can see in image 1, colors start to shift and even some weird color areas are visible.
2) Changing to "gamma only" will leave the colors untouched but you can still see that brightness values are not correct (image 2)
3) But the biggest problem of all is, that all subsequent changes are ignored - only the image you are touching is changed in some way (see image 3 where i added a color anchor on top of the tower). This leaves you in a situation where the panorama color is must be calculated correctly after initial detection or you can throw away the project and change to PTGui ;-)

I'm not sure how much of the engine was taken over from the 2.0 version, but there were similar issues with the old engine and large panoramas.

Best regards
Bernhard







no avatar
Baldy
New member
 
Posts: 4
Joined: Wed Dec 01, 2010 4:48 am

by Baldy » Wed Dec 01, 2010 5:43 am

I'm having a similar issue. I'm trying to turn autocolor off, so I set my prefs for the group like this:

Image

But here's what I'm getting:

Image

This is from RAW files using 2.5 beta 2.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Thu Dec 02, 2010 3:20 pm

I'm still working on color correction in 2.5 engine, so even in beta 2, it's not fully patched.


Return to Archive

Who is online

Users browsing this forum: No registered users and 2 guests