[APG 2.5B2 WinXP/32] In Batch Renderer : "Blending" progress bar issue  

Archive of all bug reports. This forum is closed - you cannot create new topics or comments here! If you think a specific topic was moved here by mistake, please contact the moderators!
no avatar
SimDC
Member
 
Posts: 132
Joined: Wed Mar 01, 2006 4:52 pm

[APG 2.5B2 WinXP/32] In Batch Renderer : "Blending" progress bar issue

by SimDC » Sat Nov 13, 2010 9:45 pm

In Batch Renderer : the "Blending" progress bar is reaching full extend
long before image is rendered. The app seems (wrongly) stuck.
Have to wait ~ 1 or 2 mn before image (big - but that's the deal) is created.

BTW Canon EOS 5D CR2 fail (all blurry except center of pano).
Had to create the .pano in v2 and then use it in 2.5b2.

no avatar
GURL
Member
 
Posts: 2946
Joined: Tue Dec 06, 2005 1:57 pm
Location: Grenoble

by GURL » Sun Nov 14, 2010 1:06 pm

Not a real issue for me, but I have to wait for smaller panos. The delay is shorter than one minute but is clearly perceptible...
Georges

no avatar
SimDC
Member
 
Posts: 132
Joined: Wed Mar 01, 2006 4:52 pm

by SimDC » Mon Nov 15, 2010 1:30 am

smaller panos ?

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Nov 15, 2010 4:10 pm

Yes, I agree with SimDC. This long wait is in fact the write of final panorama. It can takes time ...
Issue 418 opened

User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed Dec 08, 2010 5:57 pm

added for RC release


Return to Archive

Who is online

Users browsing this forum: No registered users and 1 guest