[APG 2.5.0 Beta 2] Edit Panorama preview is all grey  

Archive of all bug reports. This forum is closed - you cannot create new topics or comments here! If you think a specific topic was moved here by mistake, please contact the moderators!
User avatar
Edge@51
Member
 
Posts: 128
Joined: Fri Feb 22, 2008 9:56 am
Location: Paris (France)

[APG 2.5.0 Beta 2] Edit Panorama preview is all grey

by Edge@51 » Sun Nov 07, 2010 11:05 am

Everything is in the tilte. I add a picture to illustrate that.
Image
- My website: www.panochrome.fr
- iMac 27" QuadCore i5 / Autopano Giga 2.0 / krpano
- Pentax k5 + K7 / Pentax 10-17mm / Nodal Ninja 3 MKII

User avatar
Edge@51
Member
 
Posts: 128
Joined: Fri Feb 22, 2008 9:56 am
Location: Paris (France)

by Edge@51 » Sun Nov 07, 2010 11:07 am

I just found that if I set the color correction to "No" instead of "LDR", the preview is ok.
- My website: www.panochrome.fr
- iMac 27" QuadCore i5 / Autopano Giga 2.0 / krpano
- Pentax k5 + K7 / Pentax 10-17mm / Nodal Ninja 3 MKII

User avatar
Castillonis
Member
 
Posts: 265
Joined: Thu Mar 06, 2008 8:49 pm
Location: Oakland, Ca

by Castillonis » Mon Nov 08, 2010 2:01 am

I am wondering if this is due to excessive gamma adjustment and not color.

no avatar
Ronald
Member
 
Posts: 177
Joined: Sun Jan 18, 2009 7:16 am

by Ronald » Mon Nov 08, 2010 4:09 am

If set LDR adjusted by exposure only, the panorama will look nice, a mean, you can use as a workaround...
Last edited by Ronald on Mon Nov 08, 2010 4:12 am, edited 1 time in total.

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon Nov 08, 2010 4:32 pm

That's the issue with color correction in beta 2 ( exposure + gamma mode ). Solved for RC


Return to Archive

Who is online

Users browsing this forum: No registered users and 1 guest

cron