Touch Control Issues  

English support for Panogear kit
no avatar
bretfrk
Member
 
Posts: 28
Joined: Sat Dec 10, 2011 5:35 am

Touch Control Issues

by bretfrk » Fri Jul 27, 2012 10:49 pm

Wondering if anyone can help. I previously used the BT controlled with much hassle, and "upgraded" to the hand controller.

I have programmed the controller with profiles. Plugged in the controller and began my first test few test on both mosaic and spherical.

The camera (Canon 5D) will randomly fire (sometimes it will sometime not) the first frame, then rotate, pause, pause, then keep rotating around and around until I stop the program. I plugged the shutter release into the pano-head as the cable that I have does not fit the hand controller.

Is the problem with the head (low battery, light coming effecting the controller, a re-wire issue for shutter release, shutter not being plugged into the hand controller?)

I have the camera set on manual and it is light enough to release the shutter.

Any help is much appreciated.

no avatar
mediavets
Moderator
 
Posts: 14289
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri Jul 27, 2012 11:03 pm

Did you have similar problems when using a Bluetooth connection and Papywizard?

Some of your suggested causes are easily eliminated - low battery and light affecting optical encoders.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
bretfrk
Member
 
Posts: 28
Joined: Sat Dec 10, 2011 5:35 am

by bretfrk » Fri Jul 27, 2012 11:14 pm

Yes, similar problems with Bluetooth. Sometimes it would work great, but then sometimes it would stop halfway through a shoot.
She my previous thread....
http://www.kolor.com/forum/t13768-panogear-shutter-will-not-fire-head-keeps-rotating

Thanks for the super fast reply.
Last edited by bretfrk on Fri Jul 27, 2012 11:14 pm, edited 1 time in total.

no avatar
klausesser
Member
 
Posts: 7885
Joined: Mon May 22, 2006 12:18 am
Location: Duesseldorf, Germany

by klausesser » Sat Jul 28, 2012 12:45 am

bretfrk wrote:The camera (Canon 5D) will randomly fire (sometimes it will sometime not) the first frame, then rotate, pause, pause, then keep rotating around and around until I stop the program. I plugged the shutter release into the pano-head as the cable that I have does not fit the hand controller.

Hi!

I encoutered this issue also . . with my 5D2 - the cable was broken inside the jack. Well - not completely broken but the soldering was . . fuzzy(?). :cool:

I suggest to connect the camera remote cable to the controller and not to the Merlin. Merlin´s connections sometimes are somewhat funny . .

best, Klaus
Simplicity is the keynote of all true elegance. Coco Chanel

no avatar
bretfrk
Member
 
Posts: 28
Joined: Sat Dec 10, 2011 5:35 am

by bretfrk » Mon Jul 30, 2012 3:01 am

Thanks for the help - I have tried two seperate cables and the same problem persists. I wonder why the head keeps rotating though? That seems to not be a cable/shutter issue.

User avatar
claudevh
Member
 
Posts: 1341
Joined: Sun Nov 25, 2007 11:12 pm
Location: Mont-Saint-André (Belgium)

by claudevh » Mon Jul 30, 2012 10:10 pm

Hello "bretfrk"

After reading the description of your problems, I really believe that this is a internal problem in the Merlin head and not of the periferal BT or Touch controler.
The best for you is to ask reparation of your head or replacement !
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Return to Panogear

Who is online

Users browsing this forum: No registered users and 2 guests