Image-stitching and virtual tour solutions My account Updates
It is currently Sat Nov 01, 2014 1:33 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: New Panogear: problems
PostPosted: Fri Nov 05, 2010 3:42 pm 
Offline
New member

Joined: Fri Nov 05, 2010 12:31 pm
Posts: 4
Hi everybody,

I'm a new member and i work as a photographer in Italy.
I recently decided to buy the Panogear Head and received it yesterday.
I followed the user manual instructions, charged the ion batteries, inserted them in the battery connector, put the cover on on, connected the bluetooth transmitter (AUX), fastened and connected the camera and turned the power button on. But nothing happens. No lights, no transmitter blinking.
It's seems like there is no power at all. I tried with AA batteries with the same result.
The computer doesn' detect the head even connecting the bluetooth dongle. I'm using an Apple PowerBook Unibody 2009 with MacOs 10.6.4 and Papywizard for Mac 2.0.0., but i had the same result with a PC with windows XP.
Am I doing something wrong? How can i understand that the head is working and there is no hardware problem?
Can you help me please?
Thanks a lot,

Gian Marco Bianchi


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 05, 2010 6:45 pm 
Offline
Member
User avatar

Joined: Fri Mar 13, 2009 11:30 am
Posts: 845
Location: Grenoble, France
Hey Gian,

Few stuffs to check:
-> when you charge battery, you wait till charger led changes to green ?
-> be sure batteries are well in contact with each contact of white adapter.
-> battery adapter is well plugged on each connector on head ? sometimes on side it can be just in contact but not really attached to it
-> don't forget to put on the little red power button underneath head main body :D

Vincèn

_________________
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 06, 2010 5:01 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Hello Gian,

Welcome on board ... ;)

The first thing, I believe, is to remove the BT module and connect the hand-controler.
With the batteries in place, switch then the power ON and see if you get some of the button-leds of the hand controler lighting ...
Then try to command the head with the hand-controler.
Let-us know the results !

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 08, 2010 9:02 pm 
Offline
New member

Joined: Fri Nov 05, 2010 12:31 pm
Posts: 4
Sorry for the delay.
Finally i spotted the problem. The on/off switch didn't work properly. That fixed, everything works fine in windows xp (powerbook and parallels desktop) with Papywizard 1.6 and bluetooth dongle.
In Mac Os 10.6.4 with Papywizard 2.0 i can connect to the Panogear, control it (with some delay), but when i launch a mosaic or preset sequence, the head stops after a couple of seconds.
Bluetooth bug?

Gian Marco


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 15, 2010 2:18 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14071
Location: Isleham, Cambridgeshire, UK.
agimbo wrote:
Sorry for the delay.
Finally i spotted the problem. The on/off switch didn't work properly. That fixed, everything works fine in windows xp (powerbook and parallels desktop) with Papywizard 1.6 and bluetooth dongle.

Why are you using Papywizard 1.6 with Windows XP?

You will find that Papywizard 2.1.20 offers more functonality - see Development versions:
http://www.papywizard.org/wiki/Download#Developementversions

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 17, 2010 10:15 am 
Offline
New member

Joined: Fri Nov 05, 2010 12:31 pm
Posts: 4
I actually use MacOS, but having problems with bluetooth connection, i tried with Xp in Parallels Desktop. Now i use the external usb dongle in MacOs too and everything works fine with Papywizard 2.0 Mac.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group