fichier ".XML"  

Support français pour le kit Panogear
User avatar
mountaintb
Member
 
Posts: 277
Joined: Fri Sep 22, 2006 7:58 am
Location: Chambéry

fichier ".XML"

by mountaintb » Tue Aug 31, 2010 4:45 pm

Bonjour,

Je fais fonctionner une panogear sous mac OSX, les problèmes de Bluetooth étant réglé, voici maintenant les problèmes de fichier XML.

J'ai configuré tout ce qui était nécessaire dans PAPYWIZARD pour MAC version 2.0.0.

Je n'arrive pas à  sortir de fichier XML à  la fin : dans la fenêtre "données" de l'écran de configuration, à  droite de Fichier de données (voir fichier joint) il y a une case à  cocher "actif" si je coche "actif", au moment de démarrer les prises de vue, j'ai un message qui me dit "échoué" et je ne peux commencer les prises de vue, il me fournit un fichier .XML vide puisqu'il a refusé de faire les prises de vue. Si je décoche "actif", les prises de vue s'effectuent sans problème, mais au bout je n'ai pas de fichier .XML, donc je loupe une bonne partie de l'intérêt d'utiliser une PANOGEAR.

Quelqu'un saurait il m'aider, pour et réussir les prises de vue et récupérer mon fichier XML???

Merci

Thierry

User avatar
mountaintb
Member
 
Posts: 277
Joined: Fri Sep 22, 2006 7:58 am
Location: Chambéry

by mountaintb » Tue Aug 31, 2010 4:46 pm

voilà  le fichier :



User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Tue Aug 31, 2010 6:44 pm

Est-ce que le répertoire /Users/tmjbazin est valide ? As-tu bien les droits pour écrire ?

Peux-tu poster les log (bascule en mode 'trace' avant de lancer la séquence qui plante) ?
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
mountaintb
Member
 
Posts: 277
Joined: Fri Sep 22, 2006 7:58 am
Location: Chambéry

by mountaintb » Wed Sep 01, 2010 9:43 am

merci pour ta réponse frédéric, nous nous sommes vus aux kolor rencontres (je t'ai parlé d'Entraigues...), je suis en train de réinstaller mon macbookpro après quoi je refais des essais et je t'envoie le log si cela ne fonctionne toujours pas. Néanmoins, cette fameuse case à  cocher "actif", faut-il la cocher pour avoir le fichier XML ou pas???

cordialement

Thierry

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Wed Sep 01, 2010 11:22 am

Ok, je te remet ;)

Oui-oui, il faut bien que la case 'actif' soit cochée. Sinon, le fichier n'est pas généré.

En relisant ton premier message, tu dis que tu obtiens un fichier xml vide... Ce n'est donc pas un soucis d'écriture. Je me demande s'il ce n'est pas en rapport avec les accents ; essaye de les virer dans les 3 champs 'Titre/GPS/Commentaire'. Mais envoie-moi quand même le log quand ça plante, que je puisse corriger le bug s'il y en a un.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
vincen
Member
 
Posts: 854
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

by vincen » Wed Sep 01, 2010 11:27 am

fma38 wrote:essaye de les virer dans les 3 champs 'Titre/GPS/Commentaire'. Mais envoie-moi quand même le log quand ça plante, que je puisse corriger le bug s'il y en a un.

J'avais suggéré déja durant les échanges par email avec Thierry cette éventuelle source de problème mais cela n'avait rien résolu ! oublie pas que l'on parle de version 2.0.0 puisqu'on est sur mac :(

P-S: T'es pas censé être en vacances toi ? :P

Vince
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Wed Sep 01, 2010 12:02 pm

Justement, c'est dans les anciennes versions qu'il peut y avoir des soucis d'encodage...

PS : déjà  finies, les vacances :(
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

User avatar
mountaintb
Member
 
Posts: 277
Joined: Fri Sep 22, 2006 7:58 am
Location: Chambéry

by mountaintb » Wed Sep 01, 2010 4:19 pm

Bon, j'ai changé de système et je me suis mis sous 10.6.4 et là , horreur, c'est la connexion qui ne se fait plus..... Alors pour vous envoyer les logs....

Je dois dire que je suis un peu découragé, Vincen, sous quel système tu travailles???

à  plus,

User avatar
vincen
Member
 
Posts: 854
Joined: Fri Mar 13, 2009 11:30 am
Location: Grenoble, France

by vincen » Wed Sep 01, 2010 4:51 pm

mountaintb wrote:Bon, j'ai changé de système et je me suis mis sous 10.6.4 et là , horreur, c'est la connexion qui ne se fait plus..... Alors pour vous envoyer les logs....
Je dois dire que je suis un peu découragé, Vincen, sous quel système tu travailles???

Très mauvaise idée de passer en 10.4 ! on est plus à  l'âge de pierre :D Si tu es en 10.5 tu peux utiliser la version 2.1 de papywizard ! Si tu es en 10.6, tu peux uniquement utiliser Papywizard 2.0, la 2.1 ne marchant pas sous 10.6 pour le moment :(

Vince
Blog: http://www.skivr.com
My shop for panoramic photographs: http://magasin.skivr.com
Nodal Ninja 4 R-D16 on Benro Tripod + Ultimate R1 on Nodal Ninja P2 + Nikon D800 + Nikkor 10.5 + Nikkor 14/24 f/2.8 +Pentax 645D

User avatar
mountaintb
Member
 
Posts: 277
Joined: Fri Sep 22, 2006 7:58 am
Location: Chambéry

by mountaintb » Wed Sep 01, 2010 5:05 pm

Vincen,

Bonne nouvelle, il y avait effectivement un problème d'accent pour remplir les éléments des cases "titre, GPS...." de l'onglet "données", ça fonctionne sur mon macpro qui est toujours sous leopard 10.5.8. Par contre sur mon portable que j'ai fait passer en 10.6.4 (tu as mal lu mon cher jeune homme...), la dernière version de Snow leopard impossible de me connecter.... Tu as une idée Vincen, ah oui les 2 outils macbookpro et panogear sont jumelés, c'est juste au moment de connecter que le soft papywizard se gèle... Je suis obligé de forcer papywizard à  quitter...


Return to Panogear Français

Who is online

Users browsing this forum: No registered users and 2 guests