Page 1 of 1

Autopano Engine 2.5 Beta 2 / Panotour 1.5 Beta 2

PostPosted: Mon Oct 25, 2010 2:55 pm
by AlexandreJ
Hi,

A new release ! Yes, a beta 2 :)
Cool, some news stuff and a lot of bug fixes. That's great.

What you have access to :
- Autopano Pro / Giga v2.5 Beta 2
- Panotour / Panotour Pro v1.5 Beta 2 ( new iPhone / iPad support ! )

URLS :

Autopano Pro / Giga v2.5 Beta 2 : http://www.autopano.net/forum/t10327-autopano-engine-v2.5-beta-2-changelog
Panotour / Panotour Pro v1.5 Beta 2 : http://www.autopano.net/forum/t10326-panotour-panotour-pro-v1.5-beta-2

Note : Feedback are welcomed of course on all versions, but please do it in the right sub-forum directly.

Take care,

Alexandre

PostPosted: Mon Oct 25, 2010 3:15 pm
by Michael Ezra
Alexandre, thank you for the great news!

PostPosted: Sun Oct 31, 2010 6:49 pm
by Marv
Some where I saw a thread on a way to generate a new key code for APP for those of us that purchased APT & APT package. What's the trick.

Thanks Marv.

PostPosted: Sun Oct 31, 2010 7:32 pm
by mediavets
Marv wrote:Some where I saw a thread on a way to generate a new key code for APP for those of us that purchased APT & APT package. What's the trick.

Thanks Marv.

Here:
http://www.autopano.net/forum/t10002-panotour-licence-key-update

PostPosted: Sat Nov 13, 2010 11:57 pm
by Marv
Thanks Andrew... but I try and log on with my "RoboForm Password" program that I use to log on to secure sites and Kolor rejected me. Got new password, and got to my account.. but I could find no "My Updates" to click on. (I'm using the "English" page).

Where did I mess up?

Marv.

PostPosted: Sun Nov 14, 2010 12:33 am
by mediavets
Marv wrote:Thanks Andrew... but I try and log on with my "RoboForm Password" program that I use to log on to secure sites and Kolor rejected me. Got new password, and got to my account.. but I could find no "My Updates" to click on. (I'm using the "English" page).

Where did I mess up?

Marv.

Dunno. Did you go to the correct URL?:
Here are some notes for guidance:
http://www.autopano.net/wiki-en/action/view/FAQ_-_Frequently_Asked_Questions#How_to_get_my_free_licence_of_Panotour.2FPanotour_Pro_.3F

What browser are you using? Another member of the forum reported problems using IE. I had no problem using Firefox on Windows XP.

PostPosted: Tue Nov 23, 2010 5:47 pm
by hannes
hello,
I have downloaded this version and made an license upgrade.
when I enter the key everything is ok but only for one session.
When I exit autopano the program is not really finished - I have to kill it manually.
Starting it in a terminal I get the following message:hannes@Pundit2:~/SOFTWARE/PHOTO/PANO/AutopanoPro> ./AutopanoPro.sh
hannes@Pundit2:~/SOFTWARE/PHOTO/PANO/AutopanoPro> X Error: BadMatch (invalid parameter attributes) 8
Major opcode: 62 (X_CopyArea)
Resource id: 0x1800023
X Error: BadMatch (invalid parameter attributes) 8
Major opcode: 62 (X_CopyArea)
Resource id: 0x1800023
ERROR -- KGL KGL.cpp(1344) INVALID ENUM

Do you know whats wrong?
Can you help me please.

best regards
Hannes

PostPosted: Tue Nov 23, 2010 5:55 pm
by hannes
to add my system:
Platform: Linux
Language: de
Processors: 4
CPU Threads: 4
RAM: 3961 MB
SIMD Version: SSE2
openSUSE 11.2
hannes@Pundit2:~/Desktop> uname -a
Linux Pundit2 2.6.31.12-0.2-desktop #1 SMP PREEMPT 2010-03-16 21:25:39 +0100 x86_64 x86_64 x86_64 GNU/Linux

PostPosted: Tue Nov 23, 2010 6:00 pm
by AlexandreJ
Hannes, the announcement subforum is not the right place to post a bug report.
It's here : http://www.autopano.net/forum/f32-autopano-2.5-engine

Can you move your posts there ?