Image-stitching and virtual tour solutions My account Updates
It is currently Mon Oct 20, 2014 10:27 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Mon Sep 13, 2010 10:01 pm 
Offline
Member

Joined: Thu May 13, 2010 10:54 pm
Posts: 208
Location: France
Bonsoir,
Impossible d'atteindre une adresse URL valide que j'ai indiquée avec mon logo : j'ai tout essayé avec ou sans http:// et rien n'y fait. J'ai bien sur à  chaque fois publié mon site et il ne se passe rien : au survol de la souris sur mon logo, la flèche se transforme en main mais le clic ne fait rien. ???


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 10:12 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
Whichj version of Autopano Tour are you using, and with which operating system?

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 10:18 pm 
Offline
Member

Joined: Thu May 13, 2010 10:54 pm
Posts: 208
Location: France
Bonsoir,
J'utilise la version autopano tour 1.1.0 beta 10 et windows 7


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 10:33 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
jacques84 wrote:
Bonsoir,
J'utilise la version autopano tour 1.1.0 beta 10 et windows 7

Does the problem remain when you put your tour on-line?

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 10:35 pm 
Offline
Member

Joined: Thu May 13, 2010 10:54 pm
Posts: 208
Location: France
Le probleme est le même : en local ou bien en ligne


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 11:39 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
jacques84 wrote:
Le probleme est le même : en local ou bien en ligne

I can't reproduce your problem.

Is the VT you mention one that was originally created in a different version of APT? I seem to recall others having some problems in such cases.

Here's a screenshot showing the settings I used for the logo image:



_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 14, 2010 5:34 am 
Offline
Member

Joined: Thu May 13, 2010 10:54 pm
Posts: 208
Location: France
Merci tout de même pour votre aide mais le problème subsiste toujours bien que j'utilise la dernière version beta 10. peut être que cela vient du fait que j'exporte toutes mes données mais je ne souhaite pas faire autrement.
Merci encore pour votre aide.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 14, 2010 8:40 am 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14036
Location: Isleham, Cambridgeshire, UK.
jacques84 wrote:
peut être que cela vient du fait que j'exporte toutes mes données mais je ne souhaite pas faire autrement.

It still works for me even if I export all the data and XML. I am running APT V1.1 beta 10 on Windows XP 32-bit.

Is this the first VT you have created using beta 10?

Did you try starting again with a new tour using different images?

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 14, 2010 9:15 am 
Offline
Member

Joined: Fri Jul 03, 2009 9:18 am
Posts: 264
bonjour,
peut être pourriez vous nous donner un lien vers la visite en ligne (ne pas incorporer les xml) en question que nous regardions dans les fichiers XML?
merci


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 14, 2010 9:07 pm 
Offline
Member

Joined: Thu May 13, 2010 10:54 pm
Posts: 208
Location: France
Pour toutes mes visites, j'exporte toutes les données : le problème vient peut être de la.
Je vais essayer de tester sans les incorporer toutes.
Merci encore.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group