Image-stitching and virtual tour solutions My account Updates
It is currently Wed Sep 03, 2014 3:22 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Sep 23, 2010 5:09 pm 
Offline
New member

Joined: Sun Jul 25, 2010 11:11 am
Posts: 9
Bonjour,
Je rencontre le problème suivant avec la version AutopanoTour Beta 10 (32 bits).
Lors de l’ouverture de la visite virtuelle celle-ci ne s’affiche pas et le message suivant apparaît (je joins également une copie du message) :

INFO: krpano 1.0.8.11 (build 2010-05-31)
INFO: Flashplayer WIN 10,1,53,64 ActiveX
INFO: registered to: Blondia Pierre
ERROR: download of "indexdata/index9/preview.jpg" failed
ERROR: download of "indexdata/graphics/spots/spot0.swf" failed
ERROR: download of "indexdata/index9/0/0_1.jpg" failed
ERROR: download of "indexdata/index9/0/0_0.jpg" failed
ERROR: download of "indexdata/index9/0/0_2.jpg" failed

Les 4 images et le fichier spot0.swf sont pourtant présents dans le dossier correspondant.
En cliquant sur Closed on ferme donc le message d’erreur et la première visite s’affiche alors conformément et l’ensemble de la visite fonctionne sans problème.

Ce problème se produit uniquement lorsque je réalise une exportation sans incorporer les données (et ce que les fichiers soient téléchargés sur Internet ou sur un serveur local) .
Avec l’option Incorporer toutes les données le problème ne se produit pas. Mais compte tenu que mes visites virtuelles peuvent inclure quelque 10 à  15 visites le temps de téléchargement initial est en conséquence assez long.

Données techniques
- Version d’Autopano Tour utilisée : beta 10 (32 bits) avec enregistrement de la licence KrPano
(j’utilise la version beta car je rencontrais un autre problème avec la Version d’Autopano Tour : 1.0.9 (32 bits). Problème précédemment évoqué dans le Forum)
- Ordinateur : PC / Windows Vista Edition Familiale Premium / 2.00GHz / 3,00 Go de mémoire vive

Si quelqu’un rencontre le même problème ou a une idée merci d’avance.
Peut-être que ce problème vient de la version Kr pano intégrée à  la version béta 10 ?


Salutations
Pierre




Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 23, 2010 6:01 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13860
Location: Isleham, Cambridgeshire, UK.
Two comments:

1. Use beta 11 - in this version the ability to force the output of data files has been re-established:
http://www.autopano.net/wiki-en/Lastest_Beta#Autopano_Tour_1.1.0_beta_11

2. To ensure you upload all the files required for a tour, make a new folder for the output for each tour and then make sure you upload eveything in that folder to your Web server.

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Thu Sep 23, 2010 6:02 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 01, 2010 6:57 pm 
Offline
New member

Joined: Sun Jul 25, 2010 11:11 am
Posts: 9
Bonjour,
Excusez-moi de ne pas vous avoir remercié plus tôt pour votre aide mais je n’ai pu faire les nouveaux essais que ces derniers jours.
J’ai donc téléchargé la beta 11. Toutefois le problème reste le même. J’ai également pris soin avec mon Webmaster de vérifier les points que vous avez évoqués.
Je dois toutefois préciser que la visite virtuelle est intégrée dans Joomla.
Lorsque la même visite virtuelle est réalisée avec l’option Incorporer toutes les données puis intégrée dans Joomla cela fonctionne.
Si je n’incorpore pas les données c’est donc l’affichage de la première photo qui bug comme indiqué dans mon premier message. J’observe également que si je mets la même visite virtuelle en ligne mais non intégrée dans Joomla la visite fonctionne mais avant que la première vue s’affiche l’ensemble des visites virtuelles qui constituent la visite virtuelle défilent sur l’écran quelques fractions de secondes.

J’ai également essayé (données non incorporées) une exportation sans incorporer les fichiers xml. Le bug est de même nature. Là  aussi les fichiers xml signalés comme étant non trouvés sont pourtant présent dans le dossier correspondant.

Avec mon webmaster nous avons également visité les forums joomla mais sans succès.
Pierre

Hello,
Sorry not to have thanked you earlier for your help (assistant) but I was able to make the new tries tests only these last days.
I so downloaded the beta 11. However the problem remains the same. I also took care with my Webmaster to verify the points which you evoked.
I however have to specify that the virtual visit is integrated (joined) into Joomla.
When the same virtual visit is realized with the option to incorporate all the data then integrated (joined) into Joomla it works.
If I do not incorporate the data then it is the display (posting) of the first photo which bug as indicated in my first message. I also observe that if I put the same on-line virtual visit but not integrated(joined) into Joomla the visit works but before the first view(sight) displays all the virtual visits which establish(constitute) the virtual visit disentangles on the screen some fractions of a second.

I also tried (not incorporated data) an export without incorporating files xml. The bug is the same. There also files xml indicated as not being found are nevertheless present in the corresponding file.

With my webmaster we also visited the forums joomla but unsuccessfully.
Pierre


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 01, 2010 7:11 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13860
Location: Isleham, Cambridgeshire, UK.
Pierre64 wrote:
I however have to specify that the virtual visit is integrated (joined) into Joomla.
When the same virtual visit is realized with the option to incorporate all the data then integrated (joined) into Joomla it works.
If I do not incorporate the data then it is the display (posting) of the first photo which bug as indicated in my first message. I also observe that if I put the same on-line virtual visit but not integrated(joined) into Joomla the visit works but before the first view(sight) displays all the virtual visits which establish(constitute) the virtual visit disentangles on the screen some fractions of a second.

I also tried (not incorporated data) an export without incorporating files xml. The bug is the same. There also files xml indicated as not being found are nevertheless present in the corresponding file.

With my webmaster we also visited the forums joomla but unsuccessfully.
Pierre

You have answered your own queston.

I seem to remember that I've read elsewhere on other forums - but can't recall where and when - that entire tours must be in a single file if run within Joomla.

There may be a way around this but I know nothing of Joomla.

I would think it best to seek help on the krpano forum:
http://krpano.com/forum/wbb/index.php?l=2

You could also seek help on the panoguide forum:
http://www.panoguide.com/

This thread may be relevant and one poster on this thread claims to be a Joomla expert so you may be able to get some useful info from him?:
http://www.panoguide.com/forums/qna/8347/

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Fri Oct 01, 2010 7:17 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 04, 2010 9:54 pm 
Offline
New member

Joined: Sun Jul 25, 2010 11:11 am
Posts: 9
Bonsoir,

Je vais donc prospecter les sites que vous m’avez indiqués.
Bien sûr pour utiliser Joomla avec une visite virtuelle créée avec les fichiers non incorporés je peux également, mais c’est moins pratique, intégrer la visite virtuelle dans une page htlm puis créer un lien depuis Joomla vers ce fichier externe.

Good evening,
I am thus going to canvass the sites which you indicated me.
Naturally to use Joomla with a virtual visit created with the not incorporated files I also can, but it is less practical, integrate the virtual visit into a htlm page may create a link since Joomla towards this external file.
Pierre


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group