Image-stitching and virtual tour solutions My account Updates
It is currently Thu Oct 23, 2014 12:12 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Bug avec mes raccords
PostPosted: Fri Sep 10, 2010 9:52 pm 
Offline
Member
User avatar

Joined: Sat Mar 06, 2010 8:04 pm
Posts: 120
Location: Anguilla BWI
Bonjour
j'ai des sérieux problèmes de raccords dans mes "plafonds" (voir image ci-dessous)
Image
je fais mes visites avec un Canon 5D + Fish eye 15 avec une tête Manfrotto 303SPH QTVR Spherical Panoramic Head Kit.

qu'en pensez-vous ?
j'ai fait bien sur plusieurs réglages sur la partie A
Image

Merci de votre aide par avance,
Thierry

_________________
my toys


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 10:25 am 
Offline
Member

Joined: Fri Jul 03, 2009 9:18 am
Posts: 264
Bonjour,

Ce problème sera mieux traité dans la section Autopano Pro/Giga du forum, vu qu'il relève de l'assemblage.

Je dirai qu'en plus du réglage initial de la tête pour tourner autour du point nodal, l'assemblage peut connaître certaines difficultés sur les zones homogènes. Vous pouvez essayer de corriger cela grâce à  la fonction "Point de contrôles manuels" de l'éditeur de points de contrôles de APG 2.5 beta.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 12:46 pm 
Offline
Member
User avatar

Joined: Sat Mar 06, 2010 8:04 pm
Posts: 120
Location: Anguilla BWI
Bonjour Adrien
merci de votre réponse
j'ai bien essayé de rajouter des points mais toujours sans succés

Merci, Thierry

PS: dois-je le poster dans cette section: http://www.autopano.net/forum/f11-bugs-dans-autopano ?

_________________
my toys


Last edited by thierrydehove on Mon Sep 13, 2010 12:48 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 3:06 pm 
Offline
Member

Joined: Fri Jul 03, 2009 9:18 am
Posts: 264
Non, cela relève de l'utilisation du logiciel : http://www.autopano.net/forum/f2-using-autopano-pro-autopano-giga


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 13, 2010 4:42 pm 
Offline
Member
User avatar

Joined: Sat Mar 06, 2010 8:04 pm
Posts: 120
Location: Anguilla BWI
Bonjour
et voila, posté: http://www.autopano.net/forum/viewtopic.php?pid=68712#p68712

Merci, Thierry

_________________
my toys


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group