Can no longer output XML?  

This forum is fully dedicated to Autopano Tour. Bug report as well as feature discussion.
User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

Can no longer output XML?

by Swoody » Thu May 06, 2010 6:15 pm

HI,

It's been awhile since I used AutoPano Tour and APT V1.1.0 beta 7 (full license) but for some reason I can no longer output XML for tweaking. The option to uncheck "Embed XML" is GRAYED OUT. I am also having the same problem with SOUND in beta, but I've already posted that as another issue elsewhere here. Worth mentioning though, since it seems to be a theme.

I want to tweak my XML, because I keep getting feedback (as others here have) that the auto rotation is too FAST, and as far as I can tell, there is no way to tweak that without going into the XML (?)

Mac, Snow Leopard 10.6.3

Thanks in advance for any help

Best,
Sara
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)

no avatar
mediavets
Moderator
 
Posts: 14290
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Thu May 06, 2010 8:02 pm

Swoody wrote:HI,

It's been awhile since I used AutoPano Tour and APT V1.1.0 beta 7 (full license) but for some reason I can no longer output XML for tweaking. The option to uncheck "Embed XML" is GRAYED OUT. I am also having the same problem with SOUND in beta, but I've already posted that as another issue elsewhere here. Worth mentioning though, since it seems to be a theme.

I want to tweak my XML, because I keep getting feedback (as others here have) that the auto rotation is too FAST, and as far as I can tell, there is no way to tweak that without going into the XML (?)

Mac, Snow Leopard 10.6.3

Thanks in advance for any help

Best,
Sara

See:
http://www.autopano.net/forum/p62867-today-20-00-11#p62867

I think this is the same issue as your Sound option being grayed out.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
Swoody
Member
 
Posts: 36
Joined: Fri Jan 29, 2010 9:39 pm
Location: Charlotte, North Carolina

by Swoody » Thu May 06, 2010 9:31 pm

You are correct- THANKS! Went through again and re-directed to the license files. Works now - THANK YOU!
Mac Dual-Core Intel Xeon, 12 Gb RAM (OS 10.6.4) APT V1.1 beta 11 (Autopano Giga + Krpano license)


Return to Archive

Who is online

Users browsing this forum: No registered users and 1 guest