Image-stitching and virtual tour solutions My account Updates
It is currently Tue Jul 29, 2014 3:44 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 25, 2013 2:08 pm 
Offline
Member

Joined: Tue Apr 19, 2011 7:46 pm
Posts: 85
Location: Polska
Hi
Borrowed somebody head and now I am trying to help him via emails.
(settings: bluetooth, shutter by merlin)
As he wrote me
- set on camera 8 sec exposure
- and time value 10s
So head should do not move by 8 ? 10?s But head move after 3sec. Have You any idea what is wrong.

I try also in simulation mode use EOSutility in papywizard (plugins-schutter-eos utility). Papywizard ask for EOSbracket.exe path. I install all software from canon CDs but there is no EOSbracket.exe. Only this -> image (results for "exe")



_________________
Panoramy sferyczne, wirtualne spacery, zdjęcia trójwymiarowe.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 25, 2013 2:44 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Could you ask your friend to send the debug output, right after the end of the first shooting sequence (after the head starts again, before the end of the Time Value)?

About EOSbracket.exe, try to enter EOS Utility.exe, instead (due to the space in name, you may need to escape with \, or to add " " arround name)...

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group