Page 1 of 1

Orion Teletrack Head Battery

PostPosted: Thu Nov 22, 2012 7:25 am
by BC
Batteries for driving my Orion Teletrack Head using 8 x 1.5V AA battery. I recently installed 8 brand new batteries in the battery compartments (4 batteries in one compartment). It works fine. I did not use the head very much, just mount the camera on the head and pan it around for less than about 10 minutes and then the BT keep turn on for about 3 hours. In next day, I turn it on again, the BT light flash for about 5 time, then it went off and the PW could not connect to the Head. I changed another brand new 8 batteries, it worked again!

Anybody can advise it is normal.... Does the Head eat that much battery.....

When I used the `Sanyo, eniloop`rechargeable battery (1.2V), the BT works OK and the PW can connect to it, but I could not move the head through the control from PW. Anybody can solve my problems above!!!!

Thank you very much, members!!!!!

PostPosted: Fri Nov 23, 2012 6:47 pm
by claudevh
Hello "BC" welcome in the forum.


This is very strange ... the Merlin head is consuming batteries quite fast but not at this rate. ;)
Are sure that your rechargeable batteries are fully charged ? Do you have a voltmeter to test them ?
If yes, test the batteries one after the other and discard and replace the bad one .
It can happen that you get a problem with one battery in the set of the 8 and if one is defectuous this will block the current of the whole set !
If you have a 12 v cc power supply, you can use it but AFTER removing the internal batteries !!!!

PostPosted: Sat Dec 01, 2012 9:01 am
by BC
Can anyone post steps and download links on how to install Papywizard on Mac Os X 10.5.1

Thank you so much!

PostPosted: Sat Dec 01, 2012 9:42 am
by claudevh

PostPosted: Sat Dec 01, 2012 9:57 am
by BC
Very helpful! Thank you so much, Claude!

Have a nice weekend!

PostPosted: Sun Dec 02, 2012 2:05 am
by BC
Hi Claude,

I have sucessfully installed the Papywizard in my Mac (1.2 GHz Power PC G4) running OS X 10.5.1 Leopard. When I tried to start up the PW, it pop up with "Papywizard Error". Prompt me either "Terminate" or "Visit the MacPython Website". When I visited the website via its link, I don't know where I should look at in the website. What should I do next.....

Thank you Claude!