Orion Teletrack Head Battery  

Everything you need to motorize your head
no avatar
BC
New member
 
Posts: 6
Joined: Thu Nov 22, 2012 6:37 am

Orion Teletrack Head Battery

by BC » Thu Nov 22, 2012 7:25 am

Batteries for driving my Orion Teletrack Head using 8 x 1.5V AA battery. I recently installed 8 brand new batteries in the battery compartments (4 batteries in one compartment). It works fine. I did not use the head very much, just mount the camera on the head and pan it around for less than about 10 minutes and then the BT keep turn on for about 3 hours. In next day, I turn it on again, the BT light flash for about 5 time, then it went off and the PW could not connect to the Head. I changed another brand new 8 batteries, it worked again!

Anybody can advise it is normal.... Does the Head eat that much battery.....

When I used the `Sanyo, eniloop`rechargeable battery (1.2V), the BT works OK and the PW can connect to it, but I could not move the head through the control from PW. Anybody can solve my problems above!!!!

Thank you very much, members!!!!!

User avatar
claudevh
Member
 
Posts: 1341
Joined: Sun Nov 25, 2007 11:12 pm
Location: Mont-Saint-André (Belgium)

by claudevh » Fri Nov 23, 2012 6:47 pm

Hello "BC" welcome in the forum.

Benny,

This is very strange ... the Merlin head is consuming batteries quite fast but not at this rate. ;)
Are sure that your rechargeable batteries are fully charged ? Do you have a voltmeter to test them ?
If yes, test the batteries one after the other and discard and replace the bad one .
It can happen that you get a problem with one battery in the set of the 8 and if one is defectuous this will block the current of the whole set !
If you have a 12 v cc power supply, you can use it but AFTER removing the internal batteries !!!!
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM

no avatar
BC
New member
 
Posts: 6
Joined: Thu Nov 22, 2012 6:37 am

by BC » Sat Dec 01, 2012 9:01 am

Can anyone post steps and download links on how to install Papywizard on Mac Os X 10.5.1

Thank you so much!

User avatar
claudevh
Member
 
Posts: 1341
Joined: Sun Nov 25, 2007 11:12 pm
Location: Mont-Saint-André (Belgium)

by claudevh » Sat Dec 01, 2012 9:42 am

:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM

no avatar
BC
New member
 
Posts: 6
Joined: Thu Nov 22, 2012 6:37 am

by BC » Sat Dec 01, 2012 9:57 am

Very helpful! Thank you so much, Claude!

Have a nice weekend!

no avatar
BC
New member
 
Posts: 6
Joined: Thu Nov 22, 2012 6:37 am

by BC » Sun Dec 02, 2012 2:05 am

Hi Claude,

I have sucessfully installed the Papywizard in my Mac (1.2 GHz Power PC G4) running OS X 10.5.1 Leopard. When I tried to start up the PW, it pop up with "Papywizard Error". Prompt me either "Terminate" or "Visit the MacPython Website". When I visited the website via its link, I don't know where I should look at in the website. What should I do next.....

Thank you Claude!


Return to Motorized panohead project: Merlin, Orion & Papywizard

Who is online

Users browsing this forum: No registered users and 3 guests