Bluetooth fails to Init  

Everything you need to motorize your head
no avatar
jriley
Member
 
Posts: 145
Joined: Tue Apr 08, 2008 2:51 pm
Location: Spartanburg, SC USA

Bluetooth fails to Init

by jriley » Wed Apr 25, 2012 7:29 pm

I had developed intermittent power connection problems in my Bluetooth dongle. It is one I made based on a Parallax EmbeddedBlue 500 Transceiver. I traced it back to bad connections in my original soldering. I went back and redid all of the work with a better soldering iron and seem to have resolved the power problems.

During all of the figuring out what was wrong, I did mess around with my setting in Papywizard, so I don't know for sure if I ended up back in my previous working configuration. Now, in my frustration, I have just gone back, reinstalled Papywizard, deleted and re-paired my Bluetooth dongle with my Macintosh, and tried to get all the setting right.

Papywizard connects, but fails when it tries to initialize. See the pictures below which show the versions and settings. I am using the version of Papywizard that is downloadable from Kolor for OS X 10.6 Leopard and I have the original version on the Skywatcher head. Log file follows. I hope some of you might have a suggestion for what I am doing wrong.












Last edited by jriley on Wed Apr 25, 2012 7:37 pm, edited 1 time in total.

no avatar
jriley
Member
 
Posts: 145
Joined: Tue Apr 08, 2008 2:51 pm
Location: Spartanburg, SC USA

by jriley » Tue Nov 13, 2012 4:49 pm

I'm bumping this, hoping for a reply. I never got even one before. I never figured out the problem, still can't use my Merlin. Is there anyone who can help?

no avatar
klausesser
Member
 
Posts: 7858
Joined: Mon May 22, 2006 12:18 am
Location: Duesseldorf, Germany

by klausesser » Tue Nov 13, 2012 6:57 pm

jriley wrote:I'm bumping this, hoping for a reply. I never got even one before. I never figured out the problem, still can't use my Merlin. Is there anyone who can help?

I understand your feelings very well . . These issues confused me one day that much hat i had Josef started to design the TC-handheld for Merlin.
Now i use a TC for about more than two years and it NEVER failed.

The TC works so well that i use it for the Panoneed-head too - in a special version of course. It´s finally about to roll out btw. :cool: - Josef has packings made already.

He added some very cool goodies like start by radio-control and a feedback from the camera to the controller when the camera finshed an exposure so that the head can move to the next position. Good for bracketed sequences . . using a fixed wait-time it would have to wait for the longest exposure of a burst on at all positions - even though the shortest exposure of the burst takes much less time.

best, Klaus
Last edited by klausesser on Tue Nov 13, 2012 6:57 pm, edited 1 time in total.
Simplicity is the keynote of all true elegance. Coco Chanel

no avatar
jriley
Member
 
Posts: 145
Joined: Tue Apr 08, 2008 2:51 pm
Location: Spartanburg, SC USA

by jriley » Tue Nov 13, 2012 10:58 pm

For what it is worth, today I tried connecting to the Merlin with two different Macs, an Ubuntu laptop, and a Nokia 800. I got the exact same result with all of them: Green checks for "Connect", red X for init. I have to wonder if I reconnected wires in the wrong way, but I am having difficulty finding the document outlining that. I have the first image below, but my wires are not the same colors and I don't know offhand which one is which. I have the pinout for the eb500, as shown in the second image below.

The telephone cable I have contains yellow, green, black, and red wires. The red wire is cut off and not used. The yellow wire is connected to parallel resistors, from which two wires run to where the blue and white wires are shown connected in the first picture below. The black wire in my phone cord is connected to Pin 1, where the yellow wire is connected in the image below. Finally, the green wire in my phone cord is connected to the same pin as the red wire shown in the picture below. Does that sound right?





User avatar
claudevh
Member
 
Posts: 1341
Joined: Sun Nov 25, 2007 11:12 pm
Location: Mont-Saint-André (Belgium)

by claudevh » Wed Nov 14, 2012 1:41 am

:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Return to Motorized panohead project: Merlin, Orion & Papywizard

Who is online

Users browsing this forum: No registered users and 2 guests