shutter fail  

Everything you need to motorize your head
no avatar
strategy7
Member
 
Posts: 12
Joined: Mon Feb 13, 2012 11:54 am

shutter fail

by strategy7 » Sat Mar 17, 2012 11:59 am

win7 , netbook acerone, last papywizard
the hed move well but shutter fail this is the log any help?
ty
Fiore

Code: Select all
2012-03-17 11:55:52,421::Main::DEBUG::MainController.__onActionHardwareConnectToggled(True)
2012-03-17 11:55:52,421::Main::INFO::Starting connection. Please wait...
2012-03-17 11:55:52,483::Main::DEBUG::PluginsConnector.start(): 'yawAxis' establish connection
2012-03-17 11:55:52,483::Main::DEBUG::BluetoothDriver._init(): trying to connect to 00:12:6F:22:3F:50...

2012-03-17 11:56:02,904::Main::DEBUG::BluetoothDriver._init(): successfully connected to 00:12:6F:22:3F:50
2012-03-17 11:56:02,904::Main::DEBUG::PluginsConnector.start(): 'yawAxis' init
2012-03-17 11:56:03,108::Main::DEBUG::MerlinOrionHardware.init(): firmeware version=020681
2012-03-17 11:56:03,170::Main::DEBUG::MerlinOrionHardware.init(): encoder full circle=0xe62d3
2012-03-17 11:56:03,186::Main::DEBUG::MerlinOrionHardware.init(): sidereal rate=0x6f9
2012-03-17 11:56:03,200::Main::DEBUG::PluginsConnector.start(): 'pitchAxis' establish connection
2012-03-17 11:56:03,200::Main::DEBUG::PluginsConnector.start(): 'pitchAxis' init
2012-03-17 11:56:03,295::Main::DEBUG::MerlinOrionHardware.init(): firmeware version=020681
2012-03-17 11:56:03,342::Main::DEBUG::MerlinOrionHardware.init(): encoder full circle=0xe62d3
2012-03-17 11:56:03,404::Main::DEBUG::MerlinOrionHardware.init(): sidereal rate=0x6f9
2012-03-17 11:56:03,404::Main::DEBUG::PluginsConnector.start(): 'shutter' establish connection
2012-03-17 11:56:03,404::Main::DEBUG::PluginsConnector.start(): 'shutter' init
2012-03-17 11:56:03,513::Main::DEBUG::MerlinOrionHardware.init(): firmeware version=020681
2012-03-17 11:56:03,559::Main::DEBUG::MerlinOrionHardware.init(): encoder full circle=0xe62d3
2012-03-17 11:56:03,621::Main::DEBUG::MerlinOrionHardware.init(): sidereal rate=0x6f9
2012-03-17 11:56:03,621::Main::INFO::Connection started
2012-03-17 11:56:03,825::Spy::INFO::Spy resumed

2012-03-17 11:56:07,724::Main::DEBUG::NbPictsController._onAccepted(): nb picts set to yaw=2, pitch=1

2012-03-17 11:56:11,359::Main::INFO::Show shooting counter

2012-03-17 11:56:15,134::Shooting::INFO::Start shooting process...
2012-03-17 11:56:15,151::Shooting::DEBUG::Shooting.start(): create mosaic data object
2012-03-17 11:56:15,151::Shooting::DEBUG::Data.__init__(): create xml tree
2012-03-17 11:56:15,165::Shooting::DEBUG::Data.createHeader(): values={'comment': u'Generato da Papywizard 2.1.21', 'cameraOrientation': u'portrait', 'yawNbPicts': '2', 'timeValue': '2.0', 'pitchNbPicts': '1', 'title': u'Ecco il titolo', 'bracketingNbPicts': '1', 'counter': '001', 'stabilizationDelay': '2.0', 'overlap': '0.25', 'headOrientation': 'up', 'lensType': u'rectilinear', 'yawRealOverlap': '0.25', 'pitchRealOverlap': '1.00', 'sensorCoef': '1.6', 'sensorRatio': u'3:2', 'roll': '90.0', 'focal': '18.0', 'gps': u'Ecco la posizione'}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=header, tag=general, value=None, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=general, tag=title, value=Ecco il titolo, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=general, tag=gps, value=Ecco la posizione, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=general, tag=comment, value=Generato da Papywizard 2.1.21, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=header, tag=shooting, value=None, attr={'mode': 'mosaic'}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=shooting, tag=headOrientation, value=up, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=shooting, tag=cameraOrientation, value=portrait, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=shooting, tag=stabilizationDelay, value=2.0, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=shooting, tag=counter, value=001, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=shooting, tag=startTime, value=2012-03-17_11h56m15s, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=shooting, tag=endTime, value=2012-03-17_11h56m15s, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=header, tag=camera, value=None, attr={}
2012-03-17 11:56:15,165::Shooting::DEBUG::Data._addNode(): parent=camera, tag=timeValue, value=2.0, attr={}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=camera, tag=bracketing, value=None, attr={'nbPicts': '1'}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=camera, tag=sensor, value=None, attr={'ratio': u'3:2', 'coef': '1.6'}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=header, tag=lens, value=None, attr={'type': u'rectilinear'}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=lens, tag=focal, value=18.0, attr={}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=header, tag=mosaic, value=None, attr={}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=mosaic, tag=nbPicts, value=None, attr={'yaw': '2', 'pitch': '1'}
2012-03-17 11:56:15,181::Shooting::DEBUG::Data._addNode(): parent=mosaic, tag=overlap, value=None, attr={'yaw': '0.25', 'minimum': '0.25', 'pitch': '1.00'}
2012-03-17 11:56:15,384::Shooting::DEBUG::Configuration saved
2012-03-17 11:56:15,384::Shooting::DEBUG::Shooting.start(): repeat 1/1
2012-03-17 11:56:15,384::Shooting::DEBUG::Shooting.start(): pict #1 of 2, index=(1, 1, 1), yaw=-17.0, pitch=0.0
2012-03-17 11:56:15,384::Main::DEBUG::ShootController.__onShootingUpdate(): index=(1, 1, 1), yaw=-17.0, pitch=0.0, state=None, next=True
2012-03-17 11:56:15,415::Shooting::INFO::Moving
2012-03-17 11:56:15,431::Main::DEBUG::ShootController.__onShootingSequence(): sequence=moving
2012-03-17 11:56:15,431::Shooting::DEBUG::MerlinOrionAxis.drive(): 'yawAxis' drive to -17.0
2012-03-17 11:56:15,463::Shooting::DEBUG::MerlinOrionAxis.drive(): 'pitchAxis' drive to 0.0

2012-03-17 11:56:34,244::Shooting::INFO::Stabilization
2012-03-17 11:56:34,244::Main::DEBUG::ShootController.__onShootingSequence(): sequence=stabilization
2012-03-17 11:56:36,257::Shooting::INFO::Shutter cycle
2012-03-17 11:56:36,257::Shooting::DEBUG::Shooting.start(): bracket #1 of 1
2012-03-17 11:56:36,257::Main::DEBUG::ShootController.__onShootingSequence(): sequence=shutter
2012-03-17 11:56:38,426::Shooting::DEBUG::Data.addPicture(): bracket=1, yaw=-17.0, pitch=0.0, roll=90.0
2012-03-17 11:56:38,426::Shooting::DEBUG::Data._addNode(): parent=shoot, tag=pict, value=None, attr={'bracket': '1', 'id': '1'}
2012-03-17 11:56:38,426::Shooting::DEBUG::Data._addNode(): parent=pict, tag=time, value=2012-03-17_11h56m38s, attr={}
2012-03-17 11:56:38,426::Shooting::DEBUG::Data._addNode(): parent=pict, tag=position, value=None, attr={'yaw': '-17.0', 'roll': '90.0', 'pitch': '0.0'}
2012-03-17 11:56:38,551::Main::DEBUG::ShootController.__onShootingUpdate(): index=(1, 1, 1), yaw=-17.0, pitch=0.0, state=ok, next=None
2012-03-17 11:56:38,582::Shooting::DEBUG::Shooting.start(): position index=(2, 2, 1), yaw=17.0, pitch=0.0
2012-03-17 11:56:38,582::Main::DEBUG::ShootController.__onShootingUpdate(): index=(2, 2, 1), yaw=17.0, pitch=0.0, state=None, next=True
2012-03-17 11:56:38,612::Shooting::DEBUG::Shooting.start(): pict #2 of 2, index=(2, 2, 1), yaw=17.0, pitch=0.0
2012-03-17 11:56:38,612::Main::DEBUG::ShootController.__onShootingUpdate(): index=(2, 2, 1), yaw=17.0, pitch=0.0, state=None, next=True
2012-03-17 11:56:38,628::Shooting::INFO::Moving
2012-03-17 11:56:38,628::Main::DEBUG::ShootController.__onShootingSequence(): sequence=moving
2012-03-17 11:56:38,644::Shooting::DEBUG::MerlinOrionAxis.drive(): 'yawAxis' drive to 17.0
2012-03-17 11:56:38,690::Shooting::DEBUG::MerlinOrionAxis.drive(): 'pitchAxis' drive to 0.0

2012-03-17 11:56:53,510::Shooting::INFO::Stabilization
2012-03-17 11:56:53,510::Main::DEBUG::ShootController.__onShootingSequence(): sequence=stabilization
2012-03-17 11:56:55,523::Shooting::INFO::Shutter cycle
2012-03-17 11:56:55,523::Shooting::DEBUG::Shooting.start(): bracket #1 of 1
2012-03-17 11:56:55,523::Main::DEBUG::ShootController.__onShootingSequence(): sequence=shutter
2012-03-17 11:56:57,644::Shooting::DEBUG::Data.addPicture(): bracket=1, yaw=17.0, pitch=0.0, roll=90.0
2012-03-17 11:56:57,644::Shooting::DEBUG::Data._addNode(): parent=shoot, tag=pict, value=None, attr={'bracket': '1', 'id': '2'}
2012-03-17 11:56:57,644::Shooting::DEBUG::Data._addNode(): parent=pict, tag=time, value=2012-03-17_11h56m57s, attr={}
2012-03-17 11:56:57,644::Shooting::DEBUG::Data._addNode(): parent=pict, tag=position, value=None, attr={'yaw': '17.0', 'roll': '90.0', 'pitch': '0.0'}
2012-03-17 11:56:57,786::Main::DEBUG::ShootController.__onShootingUpdate(): index=(2, 2, 1), yaw=17.0, pitch=0.0, state=ok, next=None
2012-03-17 11:56:57,816::Main::DEBUG::ShootController.__onShootingUpdate(): index=(3, 2, 1), yaw=17.0, pitch=0.0, state=None, next=True
2012-03-17 11:56:57,848::Shooting::INFO::Shoot process finished
2012-03-17 11:56:57,848::Main::DEBUG::ShootController.__onShootingStopped(): status=ok

no avatar
mediavets
Moderator
 
Posts: 14288
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat Mar 17, 2012 12:05 pm

strategy7 wrote:win7 , netbook acerone, last papywizard
the head move well but shutter fail this is the log any help?
ty
Fiore

Are you using a wired or wireless (Bluetooth) connection between Papywizard host platform and the Merlin mount?

What camera are you using?

Has the shutter trigger via Papywizard ever worked correctly?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
strategy7
Member
 
Posts: 12
Joined: Mon Feb 13, 2012 11:54 am

by strategy7 » Sat Mar 17, 2012 12:35 pm

Yes I use the bluetooth panoger.
I'm using different camera Nikon D300S , Canon EOS 5D Mark II and tha cables work well both.
No the shutter trigger never worked , Tjis is my first time I try.
Ty
Fiore

no avatar
mediavets
Moderator
 
Posts: 14288
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat Mar 17, 2012 1:28 pm

strategy7 wrote:Yes I use the bluetooth panoger.
I'm using different camera Nikon D300S , Canon EOS 5D Mark II and tha cables work well both.
No the shutter trigger never worked , Tjis is my first time I try.
Ty
Fiore

You say "the cables work well both" and also "the shutter trigger never worked".

These statements seem to contradict each other?

What values have you set for the shutter plugin?:




Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
strategy7
Member
 
Posts: 12
Joined: Mon Feb 13, 2012 11:54 am

by strategy7 » Sat Mar 17, 2012 1:51 pm

Sorry for my bad english. I will try to explain : The shut don't work from papywizard but If I try to shut with the same cable and a remote control the shut work so the cables are not damaged . Thesetting si like on your pictures I have tried to increase the Time value because in other post a guy solved to up to 1,5 .
Pulse width high and low are to 250ms too
Ty
Fiore

no avatar
mediavets
Moderator
 
Posts: 14288
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sat Mar 17, 2012 3:35 pm

strategy7 wrote:Sorry for my bad english. I will try to explain : The shut don't work from papywizard but If I try to shut with the same cable and a remote control the shut work so the cables are not damaged .

OK.
The setting is like on your pictures I have tried to increase the Time value because in other post a guy solved to up to 1,5 .

Time value should be set to provide sufficient time to complete the exposure(s), before head starts moving to the next shooting position.
Pulse width high and low are to 250ms too
Ty
Fiore

Try increasing Pulse width high value.
.........

Other than that you could test whether the circuit is closing using a multimeter. It is possible there is a fault with the internal wiring to the Snap connector socket in the Merlin mount.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

User avatar
claudevh
Member
 
Posts: 1341
Joined: Sun Nov 25, 2007 11:12 pm
Location: Mont-Saint-André (Belgium)

by claudevh » Sun Mar 18, 2012 12:33 am

Hello Fiore,

If the change of the pulse lenght don't solve the problem ...
Then, you should check the contacts on the level of the mainboard
and to invert the polarity at the opto-coupler connector ...


:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM

User avatar
claudevh
Member
 
Posts: 1341
Joined: Sun Nov 25, 2007 11:12 pm
Location: Mont-Saint-André (Belgium)

by claudevh » Sun Mar 18, 2012 12:43 am

All details concerning specific camera remote wirings:
http://www.doc-diy.net/photo/remote_pinout/
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM

no avatar
strategy7
Member
 
Posts: 12
Joined: Mon Feb 13, 2012 11:54 am

by strategy7 » Tue Mar 20, 2012 9:35 am

Ty very much for the replies to all.
Now the Orion works , I will test outdoor in the next days.
Fiore

no avatar
mediavets
Moderator
 
Posts: 14288
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Tue Mar 20, 2012 10:32 am

strategy7 wrote:Ty very much for the replies to all.
Now the Orion works ...
Fiore

What was the problem?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Return to Motorized panohead project: Merlin, Orion & Papywizard

Who is online

Users browsing this forum: No registered users and 2 guests