Image-stitching and virtual tour solutions My account Updates
It is currently Sun Oct 26, 2014 7:00 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 20 posts ] 
Author Message
PostPosted: Tue Nov 01, 2011 5:42 pm 
Offline
Member
User avatar

Joined: Sat May 23, 2009 8:32 am
Posts: 25
Location: Stockholm, Sweden
Merlin head
Canon 5D mk2

240 mm lens - I want to shoot just one horisontal row of 80 images ( meaning 21 % overlap for 360 FOV )


I have a nice connection from my Mac / via ursa minor BT device - I can rotate merlin using arrows in papywizard and I can
release the shutter bu using hardware/ trigger shutter menu item in PW...

But right after starting a sequence I get "failed " message after the camera is moved to startposition.
- the same " failed " result is result of choosing any preset ...


Releas cable has cut / disconnected wire that goes to autofocus .
( i prefocus manually )


Thanks for any suggestions what I can be missing ...
PW 2.1.20 ( I'mon mac 10.6.8 )


regarsd




Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 5:51 pm 
Offline
Member
User avatar

Joined: Sat May 23, 2009 8:32 am
Posts: 25
Location: Stockholm, Sweden
Ok -
the log is talking about axis something ....

Sorry if this is obvious ....


2011-11-01 17:48:00,357::Spy::EXCEPTION::MerlinOrionHardware.__sendCmd
Traceback (most recent call last):
File "papywizard/hardware/merlinOrionHardware.pyc", line 145, in __sendCmd
File "papywizard/driver/bluetoothDriver.pyc", line 110, in read
File "lightblue/_bluetoothsockets.pyc", line 464, in recv
File "lightblue/_bluetoothsockets.pyc", line 657, in __waituntil
timeout: recv timed out
2011-11-01 17:48:00,358::Spy::WARNING::MerlinOrionHardware.__sendCmd(): axis 2 can't sent command ':j2\r'. Retrying...

2011-11-01 17:48:13,695::Spy::EXCEPTION::MerlinOrionHardware.__sendCmd
Traceback (most recent call last):
File "papywizard/hardware/merlinOrionHardware.pyc", line 145, in __sendCmd
File "papywizard/driver/bluetoothDriver.pyc", line 110, in read
File "lightblue/_bluetoothsockets.pyc", line 464, in recv
File "lightblue/_bluetoothsockets.pyc", line 657, in __waituntil
timeout: recv timed out
2011-11-01 17:48:13,696::Spy::WARNING::MerlinOrionHardware.__sendCmd(): axis 1 can't sent command ':j1\r'. Retrying...


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 7:20 pm 
Offline
Member

Joined: Thu Dec 23, 2010 10:45 am
Posts: 112
Jann Lipka wrote:
I can rotate merlin using arrows in papywizard...

is Merlin counting degrees when You rotate using arrows?


Last edited by Undertable on Tue Nov 01, 2011 7:22 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 7:28 pm 
Offline
Member
User avatar

Joined: Sat May 23, 2009 8:32 am
Posts: 25
Location: Stockholm, Sweden
yes - it is initially counting degrees . ... I lost several hours on this - but ......
Found also other threads about similar problems for Mac folks on panogear forum - non resolved -most people give up after 15 messages or so ...


Obviously there must be some bug there ... ( i was ready to for conclusion that there was a hardware problem )
Thanks God I Found an old version 2.0 - and ... it works . not as nice with BT connecting - but it shoots....


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 7:36 pm 
Offline
Member

Joined: Thu Dec 23, 2010 10:45 am
Posts: 112
Jann Lipka wrote:
yes - it is initially counting degrees...Obviously there must be some bug there...an old version 2.0...works

Sorry, I can`t help You then

Good luck with that, it`s good forum here


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 7:49 pm 
Offline
Member
User avatar

Joined: Sat May 23, 2009 8:32 am
Posts: 25
Location: Stockholm, Sweden
Yes - I know this place is incredible -
I'm so happy that v 2 works !!!!

As it is 80 images around - is 9 seconds between images normal ?
Can some faster shooting be achieved by using newer software or similar -
Image stabilization is set to just 0,5 s.....

Regrads and thanks .


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 8:50 pm 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Do not use v2.0 (multi-threading bug in it). Try another dev. release for MacOS.

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 01, 2011 9:01 pm 
Offline
Member
User avatar

Joined: Sat May 23, 2009 8:32 am
Posts: 25
Location: Stockholm, Sweden
I have tried two different newer versions - both give the same error as described above -
with 2.0 I was able to make a test shot ....


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 02, 2011 10:48 am 
Offline
Member
User avatar

Joined: Wed Dec 07, 2005 6:21 pm
Posts: 5826
Location: Grenoble, France
Strange... I guess there is a problem with the bluetooth connection. Could you try to pair the bluetooth module from MacOS tools, and then use the serial driver in Papywizard?

_________________
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 02, 2011 12:10 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Hello Jan,

Once connected, the Led on the BT stay solid after connection or change to "blincking" when the Merlin seems to lose the connection ?

I suggest that you try again with a fresh set of "fully charged" batteries ... the Merlin is very sensitive to low voltage !

Good-luck


P.S.

For trying the "virtual serial connection" on a Mac, you can follow the next link:
http://www.kolor.com/forum/p48089-2009-07-04-18-14-56?pid=48089#p48089

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 02, 2011 3:50 pm 
Offline
Member
User avatar

Joined: Sat May 23, 2009 8:32 am
Posts: 25
Location: Stockholm, Sweden
From what I see there was no BT issues - red light is stay solid -
the head is manually moving at wil and the camera shutter can be released ( manually ) from PW ...
With v 2 - yes it is buggy - i need to restart it but dreaded " failed" message has not come up yet ....


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 24, 2012 5:49 pm 
Offline
New member

Joined: Sun Feb 05, 2012 11:37 pm
Posts: 6
Location: Germany
i have the exact same problem. no solutions yet? i´m really clueless what to do about it.. could anyone upload papywizard 2.0 for mac? the site is still down.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 24, 2012 6:12 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14047
Location: Isleham, Cambridgeshire, UK.
zionide wrote:
could anyone upload papywizard 2.0 for mac? the site is still down.

You'll find it here I think:

http://www.kolor.com/panogear-motorized-panoramic-head-download.html

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 24, 2012 6:43 pm 
Offline
New member

Joined: Sun Feb 05, 2012 11:37 pm
Posts: 6
Location: Germany
thanks, but there´s only the newest version. i need the older 2.0 version.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 24, 2012 7:07 pm 
Offline
Member
User avatar

Joined: Sun Nov 25, 2007 11:12 pm
Posts: 1341
Location: Mont-Saint-André (Belgium)
Hello Philipp,

What is your version of Mac OS ?

_________________
:cool: Claude :cool:
Merlin + Papywizard on Windows 7 & Nokia 770 § N810 & Acer (Netbook) + PanoramaApp Androïd + Deltawave PapyMerlin BT + Autopano
Spherical Pano (180 x 360) with Canon 40D + Canon EF-S 10-22mm f/3.5-4.5 Zoom & Pôle Pano with Canon 5D MK2 and shaved Tokina 10-17 3.5-4.5 AF DX Fisheye
Gigapixel photography with Nikon D200 + Sigma 70-200 F 2.8 EX DG APO HSM


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 24, 2012 7:14 pm 
Offline
New member

Joined: Sun Feb 05, 2012 11:37 pm
Posts: 6
Location: Germany
hi claude,

i am running snow leopard 10.6.8


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 25, 2012 4:08 pm 
Offline
New member

Joined: Fri Feb 17, 2012 4:47 pm
Posts: 2
Location: Switzerland
Hello all,

My name is Ian, I've just bought a Merlin/Orion head and Claude has kindly sent me his BT unit and I've been trying them out with Papywizard.
I'm using a Mac Book 10.6.8, I managed to pair the BT unit with no problems, I can manually move the head on both axis, sometimes pressing on the direction arrows nothing happens if I try another direction then come back to the previous the head then moves, also the yaw and pitch values jump around quite a lot and I have to hit the position markers at the right time to "capture" the correct values. I can also "Fire" my Canon 7D

When I then try to shoot I either get as Jann Lipka a failed error or nothing works at all, the graphic display of the shots needed also looks strange.
My Log output is also identical to Jann's:

2012-02-25 14:19:47,330::Spy::EXCEPTION::MerlinOrionHardware.__sendCmd
Traceback (most recent call last):
File "papywizard/hardware/merlinOrionHardware.pyc", line 145, in __sendCmd
File "papywizard/driver/bluetoothDriver.pyc", line 110, in read
File "lightblue/_bluetoothsockets.pyc", line 464, in recv
File "lightblue/_bluetoothsockets.pyc", line 657, in __waituntil
timeout: recv timed out
2012-02-25 14:19:47,331::Spy::WARNING::MerlinOrionHardware.__sendCmd(): axis 2 can't sent command ':j2\r'. Retrying...

I've seen in other posts that a BT dongle on the Mac would be a better option, but if I can get a good connection and manually play with the head I don't think that the Mac BT is a problem.

I installed Papywizard 2011-10-26 on my iMac running Lion 10.7.3, paired but fails on the Init!!

Anyone have any further ideas to a solution?

Regards
Ian


Last edited by Ian on Sat Feb 25, 2012 4:12 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 25, 2012 5:10 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 14047
Location: Isleham, Cambridgeshire, UK.
Welcome to the forum...

Ian wrote:
I've seen in other posts that a BT dongle on the Mac would be a better option, but if I can get a good connection and manually play with the head I don't think that the Mac BT is a problem.

But it's got to be worth a try since USB-Bluetooth adapters are very inexpensive.

Is there a possibility that you are getting light passing therough the base of the bubble level on the Merlin mount affecting the optical encoders. Place some tape over the underneath of the bubble level if it looks as if this may be happening.

Quote:
Anyone have any further ideas to a solution?

Perhaps consider running Papywizard on a Nokia Internet Tablet? ;)

_________________
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 25, 2012 5:42 pm 
Offline
New member

Joined: Sun Feb 05, 2012 11:37 pm
Posts: 6
Location: Germany
mediavets wrote:
Perhaps consider running Papywizard on a Nokia Internet Tablet? ;)

that´s what i´m going to do. it just doesn´t work on my mac. i guess it´s the best portable solution anyway.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 25, 2012 7:18 pm 
Offline
New member

Joined: Fri Feb 17, 2012 4:47 pm
Posts: 2
Location: Switzerland
mediavets wrote:
Welcome to the forum...

Thanks

Quote:
But it's got to be worth a try since USB-Bluetooth adapters are very inexpensive.

Ok I'll give it a try, but isn't a Bluetooth a Bluetooth, I mean it connects and I'm only 1M or so from the head?

Quote:
Is there a possibility that you are getting light passing therough the base of the bubble level on the Merlin mount affecting the optical encoders. Place some tape over the underneath of the bubble level if it looks as if this may be happening.

I'll have a look at that

Quote:
Perhaps consider running Papywizard on a Nokia Internet Tablet? ;)

oooooo no thanks I already have a iPad, I could get hold of a Windoze Laptop to try out, I just really don't like Windoze it always seems like "plug'n'pull your hair out in frustration" ;)


Last edited by Ian on Sat Feb 25, 2012 7:20 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group