Papywizard 2.1.21-1 will not run  

Everything you need to motorize your head
no avatar
sparks60
Member
 
Posts: 17
Joined: Sat Dec 05, 2009 2:45 am

Papywizard 2.1.21-1 will not run

by sparks60 » Sun May 29, 2011 8:29 pm

Hi
I have recently bought a netbbok to run Papywizard and after install i cannot get it to run.
The error is failed loading bluetooth\_msbt.pyd
I tried installing a few times but same error shows each time, i have checked the bluetooth
and it seems to be running ok and detects a gps unit i have.
The netbook is running Xp pro sp3 and out of interest i also have Win7 starter on this
netbook and it loads ok on that and runs the Merlin head.
Any ideas would be appreciated

Thanks
Steve

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Mon May 30, 2011 6:41 am

What bluetooth stack is installed on your XP Pro? Papywizard only works with Microsoft and Broadcom ones... If you have bluesoleil or so, try to uninstall it, and let XP drivers handles the bluetooth card.
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

no avatar
sparks60
Member
 
Posts: 17
Joined: Sat Dec 05, 2009 2:45 am

by sparks60 » Mon May 30, 2011 9:10 am

Hi Frédéric
The Bluetooth is a built in Broadcom with its own xp drivers and seems to work on other things.
As its a dual boot i am doing and have not put many programs on there i think today i will re install
WinXP and see if its a windows glitch.
Will let you know if its the same outcome of if it fixed it.

Thanks
Steve

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Mon May 30, 2011 8:01 pm

What you can do is to pair the bluetooth module with system tools, and use the serial driver in Papywizard (with the virtual COM port created by the system)...
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100

no avatar
sparks60
Member
 
Posts: 17
Joined: Sat Dec 05, 2009 2:45 am

by sparks60 » Tue May 31, 2011 12:16 pm

Hi Frédéric
Just to let you know i re installed XP and this time Papywizard is booting correctly and works fine.
Not sure why the first install of XP went weird but i had problems with the internal webcam as well
and now that is also working ok.
Thanks for you help anyway and quick replies.

Cheers
Steve

User avatar
fma38
Member
 
Posts: 5827
Joined: Wed Dec 07, 2005 6:21 pm
Location: Grenoble, France

by fma38 » Tue May 31, 2011 2:40 pm

Good!
Frédéric

Canon 20D + 17-40/f4 L USM + 70-200/f4 L USM + 50/f1.4 USM
Merlin/Orion panohead + Papywizard on Nokia N800 and HP TC-1100


Return to Motorized panohead project: Merlin, Orion & Papywizard

Who is online

Users browsing this forum: No registered users and 1 guest