Page 1 of 1

help for installation pw on nokia n810

PostPosted: Sat Feb 26, 2011 9:07 pm
by 120to120
Hi all!
Used successfully PW 1.6.1 and Nokia n810.

But would like the latest upgrade for n810. Attempts are unsuccessful 4 hours to install.
Do Hilefd.

Thanks for the help.

PostPosted: Sat Feb 26, 2011 9:29 pm
by mediavets
120to120 wrote:Hi all!
Used successfully PW 1.6.1 and Nokia n810.

But would like the latest upgrade for n810. Attempts are unsuccessful 4 hours to install.
Do Hilefd.

Thanks for the help.

Are you using these instructions?:
http://www.autopano.net/wiki-en/action/view/Install_Papywizard_v2_on_Nokia_N8x0

If you are at what point does the installation process appear to fail? And what error messages are you getting?

I checked that these instructions are complete and viable just the other day with an N800.

PostPosted: Sat Feb 26, 2011 11:01 pm
by mediavets
I've just performed the full install process on my N810 following the instructions here:
http://www.autopano.net/wiki-en/action/view/Install_Papywizard_v2_on_Nokia_N8x0

The installation was successful.

PostPosted: Sat Feb 26, 2011 11:30 pm
by 120to120
hi mediavets,

python2.5-qt4-network?????

PostPosted: Sun Feb 27, 2011 1:22 am
by mediavets
120to120 wrote:hi mediavets,

python2.5-qt4-network?????

Did you follow all the instructions including reflashing the operating system OS2008 firmware?

Do you have the correct catalogues installed and enabled (and no others)? See screenshots.

Did you enter all the other commands correctly - Maemo (OS2008) is not tolerant of even the smallest mistake in commands and it is case senstive (unlike Windows).

I believe that whether you were aware of it or not you must have made a mistake somewhere because (to check that the instructions were still viable) I used those instructions and successfully installed Papywizard oin my N810 just a couple of hours ago. It's very easy to make a simple mistake I've done it myself many times. Because I'm more used to using the N800 which does not have a real keyboard I find it easier to enable stylus data entry (via the Control Panel) and use the stylus and virtual keyboard (do you?).

PostPosted: Sun Feb 27, 2011 11:36 am
by 120to120
Hi mediavets,
Please take a screenshot of the main view (nokia n810)

I use the keyboard!

Thanks for Help!

PostPosted: Sun Feb 27, 2011 12:28 pm
by mediavets
120to120 wrote:Hi mediavets,
Please take a screenshot of the main view (nokia n810)

I use the keyboard!

Thanks for Help!

I don't understand - what is it it you want to see a screenshot of?

PostPosted: Sun Feb 27, 2011 12:41 pm
by 120to120
I want to collate my screenshots with yours

PostPosted: Sun Feb 27, 2011 1:43 pm
by 120to120
why can not you just pw from 1.6.1 to the latest version
? Update
it must be so complicated that?

I only provide 8 hours of trying without success!

PostPosted: Sun Feb 27, 2011 2:19 pm
by mediavets
120to120 wrote:why can not you just pw from 1.6.1 to the latest version

Because V2.x was completely redesigned to use PyQt (Python binding for Qt) for the GUI, pybluez and/or pyserial for hardware control.
? Update - it must be so complicated that?

I only provide 8 hours of trying without success!

It cannot be made any more simple/less complicated I'm afraid.

As far as I'm aware the install instructions are complete and precise.

I don't know why/how you have spent 8 hours and still not succeeded.

It took me at most 45 minutes last night, and that includes reflashing the OS2008 firmware, using the same instructions that you say you followed.

I appreciate that English is not your first language (and unfortunately my German is non-existent) but you still haven't really explained at what point the install process seems to fail for you.

PostPosted: Sun Feb 27, 2011 4:34 pm
by 120to120
i have the same problem as "old opa" please look

http://www.autopano.net/forum/t11114-nokia-n810-and-papywizard #14

first: deinstall stabile pw 1.6.1???????????????????

PostPosted: Sun Feb 27, 2011 6:30 pm
by mediavets
120to120 wrote:first: deinstall stabile pw 1.6.1???????????????????

First reflash the OS2008 firmware as it says in the instructions.

That will remove all previous installations and leave the system in a stable and known state.

PostPosted: Sun Feb 27, 2011 8:31 pm
by mediavets
I've just gone through the install process yet again on my N810 and it was again successful.

I can only conclude that if it doesn't work for you then you are not following the instructions properly.

http://www.autopano.net/wiki-en/action/view/Install_Papywizard_v2_on_Nokia_N8x0

If there are any aspects of the instructions that you feel lack clarity or seem confusing please say so and I'll be happy to try and make them easier to understand.

PostPosted: Wed Mar 02, 2011 12:23 am
by 120to120
Hi mediavets,
my nokia n810 and pw 20.1.20.1 is OK now!

1. n810 ---- Reset / Update to the latest 0S2008 firmware
2. instruction and install only in "ENGLISH"

thanks for help.
'm happy again

PostPosted: Wed Mar 02, 2011 12:26 am
by mediavets
120to120 wrote:Hi mediavets,
my nokia n810 and pw 20.1.20.1 is OK now!

1. n810 ---- Reset / Update to the latest 0S2008 firmware
2. instruction and install only in "ENGLISH"

thanks for help.
'm happy again

Glad to hear it is installed OK now.

Once Papywizard is installed you can switch languages if you wish from the Control panel.