No Render icon  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
mwr
New member
 
Posts: 2
Joined: Sun Jan 25, 2009 5:49 pm

No Render icon

by mwr » Sun Jan 25, 2009 6:16 pm

I just downloaded and installed APP v1.4.2 Trial Version and I can't see any Render icon; also can't get render to run by using the "Auto render" option. The Batch Render icon is present but no other Render icon. I may be missing something basic here.

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sun Jan 25, 2009 6:32 pm

mwr wrote:I just downloaded and installed APP v1.4.2 Trial Version and I can't see any Render icon; also can't get render to run by using the "Auto render" option. The Batch Render icon is present but no other Render icon. I may be missing something basic here.

Did you check out the video tutorial?:
http://www.autopano.net/wiki/action/view/Your_first_panorama
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
mwr
New member
 
Posts: 2
Joined: Sun Jan 25, 2009 5:49 pm

by mwr » Sun Jan 25, 2009 6:58 pm

The video stopped playing before I got very far into it, but I did see the split screen so then found the Split 50% option which displayed the rendered pano (I assume from the Auto Render option) and also the Render icon. I wasn't displaying that view at all. Thanks!

mediavets wrote:Did you check out the video tutorial?:
http://www.autopano.net/wiki/action/view/Your_first_panorama

no avatar
mediavets
Moderator
 
Posts: 14164
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Sun Jan 25, 2009 7:26 pm

See these two screenshots - the Edit button opens the second screenshot (Editor) view and from there select the Render icon (blue cogwheel).

OK? This had me 'fooled' when I started out too - "where's the render button?"




Last edited by mediavets on Sun Jan 25, 2009 7:28 pm, edited 1 time in total.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.


Return to Using Autopano Pro & Autopano Giga

Who is online

Users browsing this forum: No registered users and 3 guests