Logo Problem / Transparency after Stichting   [SOLVED] - View the solution

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
xxwusaxx
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 1 post
Joined: Wed Jun 21, 2017 7:26 am
Info

Logo Problem / Transparency after Stichting

by xxwusaxx » Wed Jun 21, 2017 7:37 am

Hello,

i have a question, i stich the Panorama 360 and then i place a logo on the ground of the middle.
Now i go to the mask tool and say that the image fixed is.

When i stich now the image, has the logo a transparency look and i can see the another image under the logo image.

here is a photo:
Attachments
Muschel_Transparency.png

User avatar
Annis
Kolor Team
 
Posts: 6062
Likes: 801 posts
Liked in: 444 posts
Joined: Mon Aug 12, 2013 12:47 pm
Location: France
Info

Re: Logo Problem / Transparency after Stichting  [SOLVED]

by Annis » Wed Jun 21, 2017 8:15 am

Hello and welcome to the forum,

Did you add your logo to a new layer named "Patch"?

http://www.kolor.com/wiki-en/action/vie ... _the_nadir

Is your screenshot from the stitched and rendered panorama or the panorama editor?

no avatar
xxwusaxx
New member
 
Topic author
Posts: 9
Likes: 0 post
Liked in: 1 post
Joined: Wed Jun 21, 2017 7:26 am
Info

Re: Logo Problem / Transparency after Stichting

by xxwusaxx » Wed Jun 21, 2017 8:54 am

Annis wrote:Hello and welcome to the forum,

Did you add your logo to a new layer named "Patch"?

http://www.kolor.com/wiki-en/action/vie ... _the_nadir

Is your screenshot from the stitched and rendered panorama or the panorama editor?




Thanks! I Have write path and not Patch.
*Zonk*

Annis likes this post.


Who is online

Users browsing this forum: No registered users and 1 guest

cron