"None" doesn't work! Image always exported with "Correction"  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
Chris_Kelly
New member
 
Topic author
Posts: 7
Likes: 1 post
Liked in: 0 post
Joined: Thu Nov 03, 2016 12:38 pm
Info

"None" doesn't work! Image always exported with "Correction"

by Chris_Kelly » Thu Nov 03, 2016 1:53 pm

Bonjoir

"None" doesn't work inside Autopano Giga. I try to export pano without "auto" but, in the preview too, the image is always exported with this horrible "correction"

Help Me Please

Chris
Attachments
Mercy.jpg

User avatar
olivierbo
Kolor Team
 
Posts: 1840
Likes: 1 post
Liked in: 106 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: "None" doesn't work! Image always exported with "Correct

by olivierbo » Fri Nov 04, 2016 10:36 am

Hello,

Using the preview button will automatically apply some color correction and a standard blending: http://www.kolor.com/wiki-en/action/vie ... or#Toolbar

Best regards,
Olivier

User avatar
gkaefer
Member
 
Posts: 3550
Likes: 0 post
Liked in: 15 posts
Joined: Tue Jun 09, 2009 1:01 pm
Location: Salzburg
Info

Re: "None" doesn't work! Image always exported with "Correct

by gkaefer » Mon Nov 07, 2016 4:42 pm

olivierbo wrote:Hello,

Using the preview button will automatically apply some color correction and a standard blending: http://www.kolor.com/wiki-en/action/vie ... or#Toolbar

Best regards,
Olivier


... isnt this an anwer to a nonexisting question?
(what has he to do so "NONE" also does get exported...?)

User avatar
olivierbo
Kolor Team
 
Posts: 1840
Likes: 1 post
Liked in: 106 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: "None" doesn't work! Image always exported with "Correct

by olivierbo » Tue Nov 08, 2016 1:09 pm

Also, you can unticked the automatic color correction in the Preferences, Detection tab.

Cheers,
Olivier


Who is online

Users browsing this forum: No registered users and 3 guests