Page 1 of 1

Black hole Problem...

PostPosted: Mon Apr 04, 2016 4:09 pm
by sokard
Hi everyone,
I try to work on some 360Vr.
And I have a serious problem and I can't find any solution...
There is a transparency area on my Autopano Giga project and that's make a black hole on my preview/render.

I'm working with the last version software (Autopano Pro Video and Giga).
There is only two images, but i work with 2 gopro with Entaniya fisheye 280°.

Someone can explain how to fix it ?

Thx

Re: Black hole Problem...

PostPosted: Tue Apr 05, 2016 10:34 am
by olivierbo
Hello,

Can you crop your pictures by opening the Image properties window, then Circular crop tab? Add control points if needed.

Kind regards,
Olivier

Re: Black hole Problem...

PostPosted: Tue Apr 05, 2016 11:04 am
by sokard
olivierbo wrote:Hello,

Can you crop your pictures by opening the Image properties window, then Circular crop tab? Add control points if needed.

Kind regards,
Olivier


Thanks for your answer !

This is my image properties
Problem_Screen_AutoPanoGiga_WindowInfo01.jpg
My images info

And my crop images [img]
Problem_Screen_AutoPanoGiga_WindowInfo01.jpg
[/img]

Re: Black hole Problem...

PostPosted: Tue Apr 05, 2016 2:00 pm
by olivierbo
Hello,

I do not change the focal lenght (0.00) but the lens type to fisheye, then detect to get something properly stitched. That said, it can depend on the content. This is quite difficult to get something great with this configuration without adding CP.
You can also try to select Spherical as the filtering model in the Detection tab.

Kind regards,
Olivier