Page 1 of 1

No links between images

PostPosted: Wed Mar 11, 2015 3:20 pm
by Emario
"0 Links between images, 0 control points, No link at all!"

Having this issue when stitching with Giga, not sure why. See image attached.

also I am testing using the free version of Giga , when i bring my exported footage into kolor eyes for the DK2
the frame rate is very very low , any ideas why ?

Re: No links between images

PostPosted: Wed Mar 11, 2015 6:16 pm
by mediavets
What camera and lens are you using?

Re: No links between images

PostPosted: Wed Mar 11, 2015 7:02 pm
by Emario
all go pros

Re: No links between images

PostPosted: Wed Mar 11, 2015 8:52 pm
by mediavets
Emario wrote:all go pros


Check image properties to make sure lens type is set to fisheye.

Re: No links between images

PostPosted: Thu Mar 12, 2015 3:05 pm
by ThomasV
Hello Emario,

As stated on the download page(http://www.kolor.com/download) , one of the demo limitations is:
Saving the project (as a .pano): Control points and Masking points are not saved, only the placement of the images is retained.


Regards,
Thomas

Re: No links between images

PostPosted: Thu Mar 12, 2015 5:25 pm
by Emario
Yea its not about saving its about actually having masking points, where is the image properties window ?

I found a similar setting that didn't make a difference but it wasn't what you have screencaptured.

Re: No links between images

PostPosted: Thu Mar 12, 2015 6:15 pm
by mediavets
Emario wrote:where is the image properties window ?


Here: