Image-stitching and virtual tour solutions My account Updates
It is currently Mon Oct 20, 2014 5:24 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Apr 06, 2014 7:40 am 
Offline
New member

Joined: Tue Mar 11, 2014 4:45 pm
Posts: 2
I bought and downloaded 3.0.8 APG, used LR5 exported the GPS-tagged RAW files to APG, however the output file does not appear to contain the GPS tag anymore. This problem persisted in 3.5.0.

My LR5 is set to export full EXIF data, on closer inspection APG creates a LR_Export_APG folder within the default folders (which my RAW files are stored according to date) that contains the JPGs. Clicking on any of the JPG within shows no GPS info at all, which implied the export process somehow removed this location info.

Anyone encounter the same problem? Thanks much.


Top
 Profile  
 
PostPosted: Mon Apr 07, 2014 8:33 am 
Offline
Member
User avatar

Joined: Mon Aug 27, 2012 1:12 pm
Posts: 281
Hello,

This issue is known and we are working to fix it. Nevertheless, you might developped your raw files in LR first, and then, start APG with the jpg files once you get them in LR. Exifs data should be kept intact.

Regards,
Thomas


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group