Problem with stitching - 8mm fisheye lens  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
sander
New member
 
Posts: 2
Joined: Mon Feb 17, 2014 7:22 pm

Problem with stitching - 8mm fisheye lens

by sander » Mon Feb 17, 2014 7:30 pm

Hi all,

Today I bought a Samyang 8mm fisheye lens to use with my Canon 60D and panoramic head. When stitching the pictures (6+one up and one down) I get a strange result. It looks like a line around each photo. Also, the EXIF data says the focal length is 80,1mm (50mm, cropped). This is the (weird) result:
Image

I tried some change in the settings (like choosing the fisheye function) but that made it only worse. The software worked fine with my Canon 10-22 lens.

I hope someone can help... Thanks!

no avatar
mediavets
Moderator
 
Posts: 14290
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

Re: Problem with stitching - 8mm fisheye lens

by mediavets » Mon Feb 17, 2014 7:43 pm

That Samyang lens has no electrical connection to the camera body - so no EXIF data.

You will have to set the focal length manually in image properties.

Choose a setting of 9mm for focal length and fisheye for lens type; checking the Crop circle.

Alternatively you can change the global settings for no-Exif images.
Attachments
1-apg-samyangfe.jpg
2-apf-samyangfe.jpg
Last edited by mediavets on Mon Feb 17, 2014 8:21 pm, edited 1 time in total.

no avatar
sander
New member
 
Posts: 2
Joined: Mon Feb 17, 2014 7:22 pm

Re: Problem with stitching - 8mm fisheye lens

by sander » Mon Feb 17, 2014 8:12 pm

Thank you so much! Looks great after changing these image settings!


Return to Using Autopano Pro & Autopano Giga

Who is online

Users browsing this forum: No registered users and 2 guests