Image-stitching and virtual tour solutions My account Updates
It is currently Sun Aug 31, 2014 3:38 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Solar panorama
PostPosted: Tue Jan 14, 2014 8:17 pm 
Offline
New member

Joined: Tue Jan 14, 2014 8:00 pm
Posts: 2
Hello all. I have just started to use Autopano for creating a whole disc image of the sun from 9 separate images. The individual images are monochrome tif files, and are relatively uniform in appearance (this may be what is causing the problem). The first time I used Autopano I just accepted the default settings, put 9 images in, selected detect and got a panorama straight away. Since then the sets of 9 images I have loaded won't produce a panorama. I get 3 panoramas usually and the appearance is odd. Sometimes the images are changed in size and so the resulting panorama is fragmented in appearance. If I force the images into one panorama the images don't line up, and some have changed size, and so cannot be manually placed into a sensible position. The attached file shows what happens for the latter case. I have trying to find out how to solve this problem from the help pages but have drawn a blank so far. I wonder what settings to use to overcome this issue, or how to manually position the selected images and then merge them.
If any one can help I would be very appreciative.
Regards
Gordon


Attachments:
File comment: Screenshot of weird panorama
14-01-2014 19-10-35_edited-1.jpg
14-01-2014 19-10-35_edited-1.jpg [ 328.58 KiB | Viewed 197 times ]
Top
 Profile  
 
 Post subject: Re: Solar panorama
PostPosted: Tue Jan 14, 2014 8:31 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13846
Location: Isleham, Cambridgeshire, UK.
gordonewen wrote:
Hello all. I have just started to use Autopano for creating a whole disc image of the sun from 9 separate images. The individual images are monochrome tif files, and are relatively uniform in appearance (this may be what is causing the problem).
Gordon

Welcome to the forum...

Quite probably.

Have set Detection quality to High?

Is te focal length setting in Image properties correct?


Attachments:
image-props.jpg
image-props.jpg [ 227.02 KiB | Viewed 196 times ]
Top
 Profile  
 
 Post subject: Re: Solar panorama
PostPosted: Tue Jan 14, 2014 9:04 pm 
Offline
New member

Joined: Tue Jan 14, 2014 8:00 pm
Posts: 2
Thanks for the reply. I have just tried the high quality detection setting and got the same result. I did try yesterday playing with the focal length (900mm solar telescope) and it didn't make any difference either. It is rather odd as the first time I used Autopano it worked a dream.
Regards
Gordon


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group