strange FoV picture settings in the sky  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
User avatar
Remadstop
Member
 
Topic author
Posts: 10
Likes: 0 post
Liked in: 0 post
Joined: Wed Feb 08, 2012 3:04 pm
Location: Potsdam
Info

strange FoV picture settings in the sky

by Remadstop » Wed Jan 23, 2013 10:55 pm

Hi guys,

how can i avoid that pictures without clear structures (in this example the cloudy sky) get a strange FoV setting in the editor. I had this problem a few times before and never found a solution. For this shooting i used 5DmkII with ef50mm on the panogear head, also i used the papywizard import plugin an as you can see it worked in all other rows, exept the last one. Could someone please help me with this issue?

I hope the picture shows what i mean:

Image


It doesnt matter which lens or camera setting i use, i had this problem with various settings and it is always the same, some pictures became unnormal large.

What can i do?
Last edited by Remadstop on Wed Jan 23, 2013 10:58 pm, edited 1 time in total.

User avatar
ThomasV
Kolor Team
 
Posts: 300
Likes: 0 post
Liked in: 1 post
Joined: Mon Aug 27, 2012 1:12 pm
Info

by ThomasV » Thu Jan 24, 2013 10:27 am

Hello,

If lens distortion is checked in the optimization settings, you may try to asked for all images to have the same focal.
If that does not do the jhob, you may do the import skipping optimization, and manually remove the links between images of this row. Then optimize the pano.

Regards,
Thomas


Who is online

Users browsing this forum: No registered users and 1 guest