Stitching Problems  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
Marktren
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Jan 04, 2018 2:45 pm
Location: Phoenix AZ USA
Info

Stitching Problems

by Marktren » Thu Jan 04, 2018 8:46 pm

I'm having stitching problems. I shot footage with a GoPro Omni rig shooting 2.7K at 29.97fps. I am using AVP 2.3 and APG 4.2. I have dropped the footage into AVP and used both smooth and sharp blending and then stitched and gone into APG and optimized the control points and ended up with an RMS value of 2.74 with 1504 control points. I then save my APG file and returned to AVP and rendered the file out at 3840 x 1920 and the stitches are bad. I have included screenshots of the final render as well as AVP and APG . What am I doing wrong. The people in the 360 video are 5 feet away from the camera.

Thanks

no avatar
Marktren
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Jan 04, 2018 2:45 pm
Location: Phoenix AZ USA
Info

Re: Stitching Problems

by Marktren » Fri Jan 05, 2018 12:13 am

How do I attach photos?

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Stitching Problems

by olivierbo » Tue Jan 09, 2018 2:38 pm

Hello,

RMS value is just an indication which means you can still get parallax issues you can try to manage by adding control points and or using the mask tool.
To attach screenshot or any other file, just select Full Editor menu present just under the editor window.

Best,
Olivier

no avatar
Marktren
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Jan 04, 2018 2:45 pm
Location: Phoenix AZ USA
Info

Re: Stitching Problems

by Marktren » Tue Jan 09, 2018 6:01 pm

Olivier: Thanks for the response. I have currently figured out how to make cuts on the timeline and then use the masking tools in Giga. The problem I am having now is no matter which transition I use or how long I make it in different states, the mask pops on in the exact middle of the transition. Any ideas?

Thanks


Mark
Attachments
Screen Shot 2018-01-04 at 11.55.47 AM.png

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Stitching Problems

by olivierbo » Fri Jan 12, 2018 11:51 am

Hello Mark,

What do you mean exactly? You cannot move the seam to avoid the cut?
What we recommend (in our documentation ;) ) is to put the RIG at 45° to manage parallax in a better way: http://www.kolor.com/wiki-en/action/vie ... -_Parallax

Best regards,
Olivier

no avatar
Marktren
New member
 
Topic author
Posts: 4
Likes: 0 post
Liked in: 0 post
Joined: Thu Jan 04, 2018 2:45 pm
Location: Phoenix AZ USA
Info

Re: Stitching Problems

by Marktren » Fri Jan 12, 2018 10:22 pm

I'm talking about when I cut the timeline and create another State and then lengthen the transition and change it to Smooth or Elastic in AVP. This is after I have added Mask points in APG. No matter what I do, as I play the timeline in AVP, when the play head gets to the exact center of the transition, it pops back to the State before or ahead...the masks don't hold.

Make sense?

Thanks,

Mark

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: Stitching Problems

by olivierbo » Thu Jan 18, 2018 4:56 pm

Hello,

You cannot see any effects of your masks if you use a smooth blending (DIAMOND), so in APG go into the blend icon, blending: multiband, level -2, cutting ISO, no Weighting. In AVP, blend -> sharp.

Let me know if it works.

Best,
Olivier


Who is online

Users browsing this forum: No registered users and 3 guests

cron