GIGA 4.4.1 NOT PROCESSING A7RII RAW uncompressed 85 MB FILES  

Share your tips and tricks here or get help with any Autopano Pro / Giga problem!
No bug reports (of any kind) in this forum!
no avatar
kmat
New member
 
Topic author
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 06, 2017 8:13 pm
Info

GIGA 4.4.1 NOT PROCESSING A7RII RAW uncompressed 85 MB FILES

by kmat » Fri Oct 06, 2017 8:19 pm

For some reason the stitching software is not processing set of 3 bracketed photos (45). Just displays a pink colored frame. Will appreciate any suggestions on stitching panos using A7rII uncompressed RAW file. Each file is 85 mb.

Thanks.

User avatar
olivierbo
Kolor Team
 
Posts: 1830
Likes: 1 post
Liked in: 106 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: GIGA 4.4.1 NOT PROCESSING A7RII RAW uncompressed 85 MB F

by olivierbo » Mon Oct 09, 2017 10:14 am

Hello,

I'm not able to recreate the issue with the same configuration. Have you changed anything on your system if it worked correctly before? Your video driver or anything else?

Best,
Olivier

no avatar
kmat
New member
 
Topic author
Posts: 2
Likes: 0 post
Liked in: 0 post
Joined: Fri Oct 06, 2017 8:13 pm
Info

Re: GIGA 4.4.1 NOT PROCESSING A7RII RAW uncompressed 85 MB F

by kmat » Tue Oct 10, 2017 2:24 am

It is working if i am dealing with say for example 4 frames of 3 brackets each. However when using 15 frames with 3 brackets each, nothing happens after the detection phase. Nothing opens in the editor

User avatar
olivierbo
Kolor Team
 
Posts: 1830
Likes: 1 post
Liked in: 106 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: GIGA 4.4.1 NOT PROCESSING A7RII RAW uncompressed 85 MB F

by olivierbo » Wed Oct 11, 2017 10:08 am

Hello,

Can you share/send your footages as I do not have enough A7RII picts to make a similar test?

Best,
Olivier


Who is online

Users browsing this forum: No registered users and 2 guests