Page 1 of 1

This software version is obsolete

PostPosted: Tue Jul 18, 2017 1:07 am
by bmaganic
So I let AVP Beta 3.0.0 batch render some stuff last night over night, worked fine. All done. This morning however I go to open AVP because I forgot to add one stitch to the render, and I am met with a notification saying "this software version is obsolete" please download the latest version at etc etc. I looked on the forum and nobody has said anything about this issue. I have uninstalled and reinstalled the latest beta version which as far as I can see is still 3.0.0 and same issue. I've attached a screen shot. Is there something going on that I'm unaware of?

Thanks!

Re: This software version is obsolete

PostPosted: Tue Jul 18, 2017 7:02 am
by Destiny
Hi.. Yes, that is a problem. I had the same message but it said to install the new installer. So I did that but it is the version so after it installed, again it said, the software is obsolete.... Have to wait for Kolor...

Destiny...

Re: This software version is obsolete

PostPosted: Tue Jul 18, 2017 10:35 am
by Destiny
This link will provide an answer...

viewtopic.php?f=124&t=36392#p200135

Destiny..

Re: This software version is obsolete  [SOLVED]

PostPosted: Wed Jul 19, 2017 8:14 am
by ClaireM
Sorry for the inconvenience. Here is the download link to the new version : http://www.kolor.com/fr/autopano-video/ ... rger/#beta