D.WARP immediately crashes AVP on iMac but not MacBook Pro  

no avatar
OpticalSound
New member
 
Topic author
Posts: 4
Likes: 1 post
Liked in: 1 post
Joined: Fri Feb 03, 2017 2:10 pm
Info

D.WARP immediately crashes AVP on iMac but not MacBook Pro

by OpticalSound » Wed Jul 12, 2017 9:12 pm

I'm trying to D.WARP a project created with a 7 GoPro rig in AVP 3.0 Alpha 3.

On my iMac with NVIDIA GeForce GTX 680MX graphics it crashes the second it starts to analyse the image. I tried various configurations (Alpha versions 1, 2 and 3, and a six camera video instead of seven, both indoor and outdoor scenes). Nothing helps.

But when I try the same process on my Macbook Pro with AMD Radeon R9 M370X it seems to work fine.

Is this an issue between NVIDIA and AMD cards? Something to do with OpenCL or Cuda?

Any thoughts appreciated. If D.WARP works as well as I guess we all hope, it makes an upgrade from AVP 2 to 3 a no-brainer. But it has to work on both my machines :)

User avatar
ClaireM
Moderator
 
Posts: 479
Likes: 6 posts
Liked in: 36 posts
Joined: Fri Nov 14, 2014 9:17 am
Info

Re: D.WARP immediately crashes AVP on iMac but not MacBook P

by ClaireM » Tue Jul 18, 2017 12:52 pm

Hi,

I think you're experiencing the same issue as here : viewtopic.php?f=124&t=36288
This should be fixed in the coming release (coming really really soon). Please try it and let us know!

Best,

Claire

OpticalSound likes this post.


Who is online

Users browsing this forum: No registered users and 2 guests

cron