GoPro VR Reframe Plugin gives uggly Black Bars  

no avatar
pzd3mir
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 11, 2016 9:14 am
Info

GoPro VR Reframe Plugin gives uggly Black Bars

by pzd3mir » Tue Jan 24, 2017 1:12 am

In Premiere when I try to edit via GoPro VR Reframe Plugin I select Resolution 3840 X 2160 for the sequence. I put GoPro VR Reframe Plugin on top of the equirectengular clip. Everything works fine untill I select a create elipse mask or create 4-point polygon mask or the free draw bezier tool in the GoPro VR Reframe Tool.

As soon as I press the button I immideately get 2 small black bars top and bottom. Anyone else encountered this?

no avatar
pzd3mir
Member
 
Topic author
Posts: 14
Likes: 0 post
Liked in: 0 post
Joined: Sun Sep 11, 2016 9:14 am
Info

Re: GoPro VR Reframe Plugin gives uggly Black Bars

by pzd3mir » Sun Feb 05, 2017 3:49 pm

Also when I use Gopro Reframe and then aplly the mosaic effect on top of that (after Reframe has been applied) I get same black bars. If I make mosaic effect invisible, bars disappear.

User avatar
JeromeL
Moderator
 
Posts: 43
Likes: 0 post
Liked in: 2 posts
Joined: Fri May 27, 2016 1:59 pm
Info

Re: GoPro VR Reframe Plugin gives uggly Black Bars

by JeromeL » Mon Feb 06, 2017 10:59 am

Hi,

Have you tried using nested sequences when effects seems incompatible ? Regarding your first post, nesting your sequence with GoPro VR Reframe applied on it and then apply masks (or vice-versa) seems to work fine. You may use that same trick with the mosaic effect.

Let me know if it works for you

Regards


Who is online

Users browsing this forum: No registered users and 1 guest