How to stop the blending between the first and last image ?  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
Panorama
Member
 
Topic author
Posts: 63
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 13, 2007 6:15 pm
Info

How to stop the blending between the first and last image ?

by Panorama » Sat May 16, 2009 8:07 am

Hi,

I have disconnect the link between those images (1st/last) but the color and stitching still occur. It is not always usefull when you display a print with no link between these images.
Should I get back to autopano pro to avoid the pictures/color blending between first image and last image of the panorama ?
or is there an option somewhere ?
cheers,

Panorama

no avatar
mediavets
Member
 
Posts: 14942
Likes: 0 post
Liked in: 19 posts
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.
Info

by mediavets » Sat May 16, 2009 9:12 am

I don't understand what you mean.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
GURL
Member
 
Posts: 2943
Likes: 0 post
Liked in: 0 post
Joined: Tue Dec 06, 2005 1:57 pm
Location: Grenoble
Info

by GURL » Sat May 16, 2009 10:14 am

Panorama wrote:to avoid the pictures/color blending between first image and last image of the panorama is there an option somewhere ?

I don't know of such an option but using the crop tool to change the field of view from 360 degrees to 359 degrees should suffice...

(Links are not taken into account for rendering, blenders ignore them.)
Last edited by GURL on Sat May 16, 2009 10:14 am, edited 1 time in total.
Georges

no avatar
Panorama
Member
 
Topic author
Posts: 63
Likes: 0 post
Liked in: 0 post
Joined: Tue Mar 13, 2007 6:15 pm
Info

by Panorama » Sun May 17, 2009 4:03 pm

Many Mercis for quick reply !! :D


Return to Autopano - Bugs & discussion

Who is online

Users browsing this forum: No registered users and 1 guest