Image-stitching and virtual tour solutions My account Updates
It is currently Wed Jul 30, 2014 8:10 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon May 11, 2009 4:43 pm 
Offline
New member

Joined: Mon May 11, 2009 4:37 pm
Posts: 7
Giga pro work not correct with raw files canon 5 markII!
Colors are not true. Please help.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 11, 2009 4:59 pm 
Offline
Member

Joined: Wed Nov 14, 2007 2:12 pm
Posts: 13605
Location: Isleham, Cambridgeshire, UK.
Welcome to the forum.

Which OS are you using?

_________________
Andrew Stephens
Nikon D40, Nikkor 10.5mm fisheye, Sigma 8mm f3.5 fisheye, Nikkor 18-55/50/35mm lenses, Nodal Ninja 5 Lite, Nodal Ninja 4 with R-D16, Agno's MrotatorTCS short.
Nikon P5100, CP5000, CP995, FC-E8, WC-E63,WC-E68, TC-E2, Kaidan Kiwi 995, Bophoto pano bracket, Agno's MrotatorA.
Merlin/Orion robotic pano head + Papywizard on Nokia 770/N800/N810 and Windows 8/XP/2K.


Last edited by mediavets on Mon May 11, 2009 5:00 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue May 12, 2009 7:44 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5865
Location: Francin, France
Hi Alex,
this is a confirmed bug for the mac 32/64 bits version. It has been corrected and the fix will be soon available.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group