[APG 2.0 XP32-sp3] detection fails  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
Michael Ezra
Member
 
Posts: 217
Joined: Thu Jan 26, 2006 3:43 pm
Location: New York

[APG 2.0 XP32-sp3] detection fails

by Michael Ezra » Fri May 08, 2009 1:24 pm

why these 2 photos cannot be detected into a single pano? manual adding of control points fails





no avatar
mediavets
Moderator
 
Posts: 14285
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Fri May 08, 2009 1:47 pm

Insufficient overlap?

Major difference in exposure?
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
Michael Ezra
Member
 
Posts: 217
Joined: Thu Jan 26, 2006 3:43 pm
Location: New York

by Michael Ezra » Fri May 08, 2009 2:05 pm

But when I select area of the roof manually to detect control points there - why should it fail?
Roof is the same in both pictures

User avatar
DrSlony
Moderator
 
Posts: 1877
Joined: Sat Nov 03, 2007 6:30 pm
Location: Sweden

by DrSlony » Fri May 08, 2009 2:41 pm


User avatar
AlexandreJ
Kolor Team
 
Posts: 5920
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Mon May 11, 2009 11:13 am

It's really a small overlap. But it you select just the top of the house and the same area in the other image in high quality detection, I expect it works.

no avatar
mediavets
Moderator
 
Posts: 14285
Joined: Wed Nov 14, 2007 2:12 pm
Location: Isleham, Cambridgeshire, UK.

by mediavets » Mon May 11, 2009 11:17 am

AlexandreJ wrote:It's really a small overlap. But it you select just the top of the house and the same area in the other image in high quality detection, I expect it works.

It doesn't - I tried that too.
Andrew Stephens
Many different Nodal Ninja and Agnos pano heads. Merlin/Panogear mount with Papywizard on Nokia Internet tablets.
Nikon D5100 and D40, Sigma 8mm f3.5 FE, Nikon 10.5mm FE, 35mm, 50mm, 18-55mm, 70-210mm. Promote control.

no avatar
Michael Ezra
Member
 
Posts: 217
Joined: Thu Jan 26, 2006 3:43 pm
Location: New York

by Michael Ezra » Mon May 11, 2009 2:12 pm

Yes, thats exactly the problem - I also expected this to work;)


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 4 guests