[APG 2.0 MacPro] Raw decoding broken  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
michael.anderes@gmail.com
New member
 
Posts: 3
Joined: Tue Mar 24, 2009 8:58 am
Location: Switzerland

[APG 2.0 MacPro] Raw decoding broken

by michael.anderes@gmail.com » Thu Apr 30, 2009 2:58 pm

I just installed APG V 2.0. Raw decoding seems to be broken. My NEF-Files (Nikon D200) and RW2-Files (Lumix LX3) develop completely dark and the panos are unusable. Same when they are converted to dng. Panos created by RC2 open with complete garbage. I tried the 32 and 64 bit versions on a Mac Pro and a Macbook Pro, same issue. Tif rendering on the other hand is fine. And RC2 opens raw files still decently (at least the NEF. RW2 are very noisy).
Anyone else having the same problem?

no avatar
masudhaq
New member
 
Posts: 1
Joined: Mon May 04, 2009 2:46 am

by masudhaq » Wed May 06, 2009 2:32 am

Yes, I am having the same issue with APP2.0 on Macbook Pro (Intel) - I tried both the 64 bit and the 32 bit versions. Moreover I the merged photo is also garbage (I have tried all combinations of settings and either TIFF or JPG outputs). I am using Nikon D700 and D300 raw NEF files with no processing. If I first convert them to 16 bit TIFF files and APP2 works fine.

Is there any fix or patch for this?

no avatar
Ronald
Member
 
Posts: 177
Joined: Sun Jan 18, 2009 7:16 am

by Ronald » Wed May 06, 2009 5:28 am

Seems like is an specific problem decoding raw images (at least) from Nikon; because the program is able to decode raw images from Canon camera's with no problem at all...


I'm pointing out this fact, because could help the autopano people to find out the fix for you guys.

no avatar
michael.anderes@gmail.com
New member
 
Posts: 3
Joined: Tue Mar 24, 2009 8:58 am
Location: Switzerland

by michael.anderes@gmail.com » Wed May 06, 2009 7:13 am

It seems that the bug is recognized by the developpers. See annother post (in French):
http://www.autopano.net/forum/t6118-gestion-nef-du-d90-inexploitable

Michael

User avatar
AlexandreJ
Kolor Team
 
Posts: 5911
Joined: Mon Nov 14, 2005 4:56 pm
Location: Francin, France

by AlexandreJ » Wed May 06, 2009 3:14 pm

Yes, I confirm the raw issue under mac. It has been found and solved. The fix should available soon.

User avatar
DrgnMastr
New member
 
Posts: 6
Joined: Fri May 15, 2009 11:03 am
Location: New Brunswick, Canada

by DrgnMastr » Fri May 15, 2009 11:11 am

AlexandreJ wrote:Yes, I confirm the raw issue under mac. It has been found and solved. The fix should available soon.

I just want to add the APG 2.0 produces the dark panoramas from Nikon D300 Raw files, as well. In fact, APG 2.0 usually crashes after processing the RAW file, just before it renders. However, it seems to be stable on .JPG's.


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 3 guests