Image-stitching and virtual tour solutions My account Updates
It is currently Wed Aug 20, 2014 5:43 pm

All times are UTC + 1 hour




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 
Author Message
PostPosted: Sat Mar 14, 2009 4:23 am 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Windows 7 a polished version of Vista is being tested by many,
APG installed fine but does not open at all on it, I tried running in compatibility mode too with admin privileges but did not succeed at all.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 14, 2009 12:13 pm 
Offline
Member
User avatar

Joined: Sat Aug 30, 2008 4:46 pm
Posts: 778
Location: Bonn, Germany
I installed APG beta1 on Win7 32 in compatibility mode and it runs fine

_________________
Paul

close, but no cigar ... ... ...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 14, 2009 3:49 pm 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Paul,
What version are you running of windows 7,
Since there are different build no. there could be some difference among them, or may be its x64 related issue.

I tried vista/xp compatibility mode but none of them let run APG. I will wait for Windows 7 RC1 & hope it will work on it smoothly.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 14, 2009 4:07 pm 
Offline
Member
User avatar

Joined: Sat Aug 30, 2008 4:46 pm
Posts: 778
Location: Bonn, Germany
Windows7 Ultimate Build 7000

_________________
Paul

close, but no cigar ... ... ...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 28, 2009 3:00 am 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Mine is Windows7 Ultimate Build 7000 x64bit
seems its x64 issue, I cant figure out what but it installs fine but wont run at all.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 03, 2009 4:39 am 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Any clue to run APG on windows 7 x64?
Compatibility mode does not work for some reason on x64 version.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 04, 2009 5:22 am 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Installed APG RC1
It still does not work, even compatibility mode does not work for some reason on x64 version.
Any plans to make it work with windows 7, which is far better than Vista & quite faster too?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 05, 2009 9:23 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5892
Location: Francin, France
Yes, we'll need to install W7 on a computer to hard check everything. It will not be done for final but after ( we need to concentrate on released OS first :) ).


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 06, 2009 9:37 am 
Offline
Member
User avatar

Joined: Fri May 05, 2006 8:16 am
Posts: 1228
Location: Bulgaria
The current build is 7068 and I *STRONGLY* advise against using older builds (having used 4 of those starting with 6###). APP runs on that build in Vista compatibility mode (set via properties of the exe file).

_________________
Some of my panoramas, posted in the Autopano Pro flickr group.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 06, 2009 3:26 pm 
Offline
Member

Joined: Sat Feb 16, 2008 9:07 am
Posts: 581
Bo are you confirming about 7068 x64 version?
In 32 bit yes it seems to work but not with x64.


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 13, 2009 6:43 am 
Offline
Member

Joined: Sun Feb 15, 2009 5:44 pm
Posts: 39
Location: Grenoble
I'm using Giga on the RC of Win7 build 7100, in x64. It loads and runs fine - and works well for small panos. Any time I get about a hundred pictures of so, it crashes - sometimes on detect, and usually on smartblend.

A.


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 13, 2009 9:57 am 
Offline
Administrator
User avatar

Joined: Mon Nov 14, 2005 4:56 pm
Posts: 5892
Location: Francin, France
We've checked windows seven support and found a bug ( win32 api still change ). It has been fixed and will be available for next fix release.


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 13, 2009 10:00 am 
Offline
Member
User avatar

Joined: Fri May 05, 2006 8:16 am
Posts: 1228
Location: Bulgaria
A more recent thread: http://www.autopano.net/forum/t6178-compatibility-with-windows-7

_________________
Some of my panoramas, posted in the Autopano Pro flickr group.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group