[Linux] Cannot launch lens correction  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
exo
New member
 
Posts: 1
Joined: Sun Oct 05, 2014 9:06 am

[Linux] Cannot launch lens correction

by exo » Sun Oct 05, 2014 9:20 am

Hi,

when I select the Lens Correction Plugin in the Modul Assistent and clck on "Next" APG crashes. Tested with APG 3.6.3 and 3.7 RC1 on Ubuntu 14.04 and Fedora 20. Both are 64-bit systems running on a Thinkpad T420 4180PH3 (Intel Core i5-2520M and Nvidia Quadro 4200NVS).

Lauched from a terminal APG gives the following output:

Code: Select all
arne@thinkpad ~ $ AutopanoGiga
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
  RAW : 18706336 0
  RAW : 2  (1)
  ERROR : 0
RAW::getThumbnail 0
  RAW : 18498752 0
  RAW : 2  (1)
  ERROR : 0
RAW::getThumbnail 0
  RAW : 19043392 0
  RAW : 2  (1)
  ERROR : 0
RAW::getThumbnail 0
  RAW : 19525440 0
  RAW : 2  (1)
  ERROR : 0
RAW::getThumbnail 0
  RAW : 19338080 0
  RAW : 2  (1)
  ERROR : 0
RAW::getThumbnail 0
RAW::getPicture
=>318
/usr/lib/AutopanoGiga/AutopanoGiga: symbol lookup error: /usr/lib/AutopanoGiga/Plugins/libKOpenLens_linux64.so: undefined symbol: ippiSet_32f_C4R


Thanks for any kind of help


Arne

User avatar
AntoineM
Kolor Team
 
Posts: 75
Joined: Sun Apr 21, 2013 6:43 pm

Re: [Linux] Cannot launch lens correction

by AntoineM » Sun Oct 05, 2014 11:00 am

Hello Arne,
I can reproduce this bug, thanks for reporting it. The fix will come with the next release.
Regards,
Antoine
Antoine Méler - Computer Vision R&D Engineer


Return to Autopano bug & discussion

Who is online

Users browsing this forum: No registered users and 2 guests