Page 1 of 1

Panorama preview very dissimilar to the rendered file  [SOLVED]

PostPosted: Fri Aug 17, 2018 12:01 am
by Compaq
I am trying to generate a large 800MP panorama. Since I have used Photomatix to produce my 82 HDR tiff files, I see some artefacts in the default previewed panorama, since the blending is not optimal. So, I go into the blend settings, and pump up the Level to 10. Now the preview looks quite smooth, and I would be happy with the result. However, after waiting 30 minutes for APP to render the panorama, the luminosity edges are much more apparent compared to the previewed panorama, to the extent that the file is not really useable.

I set the Level to 10 and used ISO cutting. Below are a few samples to illustrate my issue. It looks as if my custom blending has not taken place at all. During the render I see in that "ISO cutting" is being performed, so it looks like it is applying the blend settings I set, but it is not visible in the final image. I have tried saving as JPEG and as PSB file, with the same result.

I am hoping someone here can help me, as I really want this panorama to work. The lighting was lovely in Tromsø that evening!

And thanks for making such an awesome software! Very easy to use with great features!

#1: Panorama preview with default blend settings: Level -2 and Smart cutting
preview_default.png


#2: Panorama preview with Level 10 and ISO cutting.
preview_level10_isocut.png


#3: Rendered panorama with no edits
rendered.png


#4: Rendered panorama with a few contrast enhancing edits
rendered_edit.png

Re: Panorama preview very dissimilar to the rendered file

PostPosted: Fri Aug 17, 2018 9:32 am
by marzipano
Might be worth experimenting with the Colour Correction buttons for each of the images

It's a bit of a black art but when I have had similar problems trying out various combinations of "Anchor" images on the individual image buttons sometimes gives better results

Best
Martin

Re: Panorama preview very dissimilar to the rendered file

PostPosted: Fri Aug 17, 2018 9:34 am
by Compaq
Thanks for the reply. I will definitely look into those parameters!