weird render  

This forum is dedicated to Autopano Pro / Giga bug reports and features discussion.
Please read the posting rules before starting a topic!
no avatar
blevet
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Jun 22, 2017 2:31 pm
Info

weird render

by blevet » Thu Mar 22, 2018 12:56 pm

Hi, my editing seem not bad but the render is very bad, any ideas?

PastedGraphic-1 copie.jpg

PastedGraphic-2 copie.jpg

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: weird render

by olivierbo » Thu Mar 22, 2018 3:20 pm

Hello,

Did Autopano create multiple layers? If so, reset the layers.
Have you applied a blending (you can click the preview icon to apply a automatic color correction and blending)?
Have you checked images properties to be sure you have the right values as well?

Best,
Olivier

no avatar
blevet
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Jun 22, 2017 2:31 pm
Info

Re: weird render

by blevet » Thu Mar 22, 2018 3:28 pm

Hello,
Just one layer. But I found a way, i do 2 renders, the second one with « longue focale » and my horizon is ok, but bad stitch on front building, I mixed on photoshop.

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: weird render

by olivierbo » Thu Mar 22, 2018 3:30 pm

Hello,

Can you share your footage?

Best,
Olivier

no avatar
blevet
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Jun 22, 2017 2:31 pm
Info

Re: weird render

by blevet » Thu Mar 22, 2018 3:46 pm


no avatar
blevet
New member
 
Topic author
Posts: 5
Likes: 0 post
Liked in: 0 post
Joined: Thu Jun 22, 2017 2:31 pm
Info

Re: weird render

by blevet » Thu Mar 22, 2018 3:46 pm

C'est pris d'un phantom 4 et il y avait pas mal de vent donc je pense que le point nodal n'est pas excellent

User avatar
olivierbo
Kolor Team
 
Posts: 2227
Likes: 1 post
Liked in: 132 posts
Joined: Thu Nov 06, 2014 11:44 am
Info

Re: weird render

by olivierbo » Thu Mar 22, 2018 4:43 pm

Effectivement, ça se voit aux résultats ;)
Pour palier à ce problème, dans le menu Paramètre du groupe, onglet Optimisation, sélectionner Portées d'optimisation, Point de vue: Optimiser.
Enfin, onglet Panorama, Cadrage par défaut : Zone maximum de projection.
Lancer la détection et TADAAAAAA. Ca devrait être mieux.

Olivier


Who is online

Users browsing this forum: No registered users and 1 guest